<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for army-technology.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="540e8486-dddd-4a35-a4f0-d1059064b494" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for army-technology.com --><link rel="canonical" href="https://www.pharmaceutical-technology.com/research-reports/coherent-launches-no-code-saas-platform/" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Coherent Launches No-Code SaaS platform</title>
	<meta name="description" content="US-based Software-as-a-Service (SaaS) startup Coherent has launched a no-code SaaS platform named Spark to make developing business software as fast, approachable, and cost-effective as working with Excel." />
	<link rel="canonical" href="https://disruptor.globaldata.com/innovations/coherent-launches-no-code-saas-platform" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Coherent Launches No-Code SaaS platform" />
	<meta property="og:description" content="US-based Software-as-a-Service (SaaS) startup Coherent has launched a no-code SaaS platform named Spark to make developing business software as fast, approachable, and cost-effective as working with Excel." />
	<meta property="og:url" content="https://disruptor.globaldata.com/innovations/coherent-launches-no-code-saas-platform" />
	<meta property="og:site_name" content="Army Technology" />
	<meta property="article:published_time" content="2022-05-23T10:34:07+00:00" />
	<meta property="article:modified_time" content="2022-05-23T10:34:11+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_599083127.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.army-technology.com/#website","url":"https://www.army-technology.com/","name":"Army Technology","description":"The leading site for news and procurement in the defence industry","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.army-technology.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://disruptor.globaldata.com/innovations/coherent-launches-no-code-saas-platform#primaryimage","inLanguage":"en-US","url":"https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_599083127.jpg","contentUrl":"https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_599083127.jpg","width":500,"height":334,"caption":"Credit: alphaspirit.it/Shutterstock"},{"@type":"WebPage","@id":"https://disruptor.globaldata.com/innovations/coherent-launches-no-code-saas-platform#webpage","url":"https://disruptor.globaldata.com/innovations/coherent-launches-no-code-saas-platform","name":"Coherent Launches No-Code SaaS platform","isPartOf":{"@id":"https://www.army-technology.com/#website"},"primaryImageOfPage":{"@id":"https://disruptor.globaldata.com/innovations/coherent-launches-no-code-saas-platform#primaryimage"},"datePublished":"2022-05-23T10:34:07+00:00","dateModified":"2022-05-23T10:34:11+00:00","author":{"@id":"https://www.army-technology.com/#/schema/person/2f045bd1cb85efb509f28d6397479c1d"},"description":"US-based Software-as-a-Service (SaaS) startup Coherent has launched a no-code SaaS platform named Spark to make developing business software as fast, approachable, and cost-effective as working with Excel.","breadcrumb":{"@id":"https://disruptor.globaldata.com/innovations/coherent-launches-no-code-saas-platform#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://disruptor.globaldata.com/innovations/coherent-launches-no-code-saas-platform"]}]},{"@type":"BreadcrumbList","@id":"https://disruptor.globaldata.com/innovations/coherent-launches-no-code-saas-platform#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.army-technology.com/"},{"@type":"ListItem","position":2,"name":"Coherent Launches No-Code SaaS platform"}]},{"@type":"Person","@id":"https://www.army-technology.com/#/schema/person/2f045bd1cb85efb509f28d6397479c1d","name":"Krishna Chaitanya","image":{"@type":"ImageObject","@id":"https://www.army-technology.com/#personlogo","inLanguage":"en-US","url":"https://www.army-technology.com/wp-content/uploads/sites/3/2021/11/auth.png","contentUrl":"https://www.army-technology.com/wp-content/uploads/sites/3/2021/11/auth.png","caption":"Krishna Chaitanya"},"url":"https://www.army-technology.com/author/krishnachaitanya-2-2-2-2-2-2-2-2-2/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.army-technology.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Army Technology &raquo; Feed" href="https://www.army-technology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Army Technology &raquo; Comments Feed" href="https://www.army-technology.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.army-technology.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.army-technology.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.army-technology.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.army-technology.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.army-technology.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.army-technology.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.army-technology.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.army-technology.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.army-technology.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.army-technology.com/wp-content/uploads/sites/3/figaro/assets/css/mainc5b56292cfe78485065c5272d726d621.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.army-technology.com/wp-content/uploads/sites/3/figaro/assets/css/articlec5b56292cfe78485065c5272d726d621.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.army-technology.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.army-technology.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.army-technology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-PNJR6V8"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1653305988' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Coherent Launches No-Code SaaS platform","postID":264067,"postType":"post","postDate":"May 23, 2022","postAuthor":"Krishna Chaitanya","postTags":false,"postCategories":"Research Reports","collectDomains":false,"pageViewEvent":{"company_name":"","post_title":"Coherent Launches No-Code SaaS platform","post_id":264067,"categories":["Research Reports"],"tags":[],"author":"Krishna Chaitanya","post_type":"post","article_date":"2022-05-23T10:34:07Z","regions":[],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1653305988' id='crb-permutive-js'></script>
<script type='text/javascript' id='crb_segmentation-js-extra'>
/* <![CDATA[ */
var crbSiteData = {"ajaxURL":"https:\/\/www.army-technology.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/nsmg-tracking//js/segmentation.js?ver=1653305988' id='crb_segmentation-js'></script>
<link rel="https://api.w.org/" href="https://www.army-technology.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.army-technology.com/wp-json/wp/v2/posts/264067" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.army-technology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.army-technology.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.army-technology.com/?p=264067' />
<link rel="alternate" type="application/json+oembed" href="https://www.army-technology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.army-technology.com%2Fresearch-reports%2Fcoherent-launches-no-code-saas-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.army-technology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.army-technology.com%2Fresearch-reports%2Fcoherent-launches-no-code-saas-platform%2F&#038;format=xml" />
<style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style><!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '501151668227761');
  fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=501151668227761&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
                
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.army-technology.com\/research-reports\/coherent-launches-no-code-saas-platform\/"},"headline":"Coherent Launches No-Code SaaS platform","url":"http:\/\/www.army-technology.com\/research-reports\/coherent-launches-no-code-saas-platform\/","thumbnailUrl":"https:\/\/www.army-technology.com\/wp-content\/uploads\/sites\/3\/2022\/05\/shutterstock_599083127-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.army-technology.com\/wp-content\/uploads\/sites\/3\/2022\/05\/shutterstock_599083127-150x150.jpg"},"dateCreated":"2022-05-23T10:34:07Z","datePublished":"2022-05-23T10:34:07Z","dateModified":"2022-05-23T10:34:07Z","articleSection":"Research Reports","author":[{"@type":"Person","name":"Krishna Chaitanya"}],"creator":["Krishna Chaitanya"],"publisher":{"@type":"Organization","name":"Army Technology","logo":"https:\/\/www.army-technology.com\/wp-content\/uploads\/sites\/3\/2021\/11\/cropped-armyfavicon.png"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="Coherent Launches No-Code SaaS platform" /><meta property="og:image" content="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_599083127.jpg" /><link rel="preload" href="https://www.army-technology.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                    window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
                         .addSize([800, 0], [[775, 380]])
                         .addSize([336, 0], [[300, 250], [336, 280]])
                         .build();

    			googletag.defineSlot('/14453196/Dianomi/Dianomi_End_of_Article', [[775,380]], 'div-gpt-ad-6530377-4')
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
		googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_Right_Rail', [[300,600]], 'div-gpt-ad-6530377-1').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_1', [[300,250],[336,280]], 'div-gpt-ad-6530377-2').addService(googletag.pubads());
    			googletag.defineSlot('/14453196/Dianomi/Dianomi_In_Article_2', [[300,250],[336,280]], 'div-gpt-ad-6530377-3').addService(googletag.pubads());

			googletag.pubads().setTargeting("Site", "Army");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Krishna Chaitanya"] ); googletag.pubads().setTargeting( "Category", ["Research Reports"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.army-technology.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.army-technology.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.army-technology.com/wp-content/uploads/sites/3/2021/11/cropped-armyfavicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.army-technology.com/wp-content/uploads/sites/3/2021/11/cropped-armyfavicon-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.army-technology.com/wp-content/uploads/sites/3/2021/11/cropped-armyfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.army-technology.com/wp-content/uploads/sites/3/2021/11/cropped-armyfavicon-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.related-storefronts h6.c-sponsored-article__title {
    margin-left: 0px;
}		</style>
		</head>
<body class="post-template-default single single-post postid-264067 single-format-standard wp-embed-responsive is-desktop wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format dianomi-active">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-PNJR6V8'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.army-technology.com/all-newsletters">
        <img src='https://www.army-technology.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.army-technology.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Army Technology" href="https://www.army-technology.com/"
        class="header__logo">
        <img src="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/Army-Technology.png" alt="Army Technology" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    
    <form action="https://www.army-technology.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.army-technology.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/projects-a-z/">Projects</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/market-data/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/land-platforms/">Land Platforms</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/soldier-systems/">Soldier Systems</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/weaponry/">Weaponry</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/fdi/">Investment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/c4isr/">C4ISR &amp; Electronic Warfare</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/infrastructure-logistics-support/">Infrastructure, Logistics &amp; Support</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/services/">Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/land-simulation-and-training/">Land Simulation and Training</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/theme/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/artificial-intelligence-in-aerospace-defence-security/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/governance-in-aerospace-defence-security/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/cloud-in-aerospace-defence-security/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/covid-19-in-aerospace-defence-security/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/cybersecurity-in-aerospace-defence-security/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/environment-sustainability-in-aerospace-defence-security/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/the-internet-of-things-iot-in-aerospace-defence-security/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/robotics-in-aerospace-defence-security/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/social-sustainability-in-aerospace-defence-security/">Social Sustainability</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/buyers-guide/">Buyer's Guides</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/contractors/">Company Categories</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/products/">Products & Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/reports/">Reports</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        
    <form action="https://www.army-technology.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>


    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.army-technology.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.army-technology.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/comment/">Comment</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/projects-a-z/">Projects</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/market-data/">Market Data</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/land-platforms/">Land Platforms</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/soldier-systems/">Soldier Systems</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/weaponry/">Weaponry</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/c4isr/">C4ISR &amp; Electronic Warfare</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/infrastructure-logistics-support/">Infrastructure, Logistics &amp; Support</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/security/">Security</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/land-simulation-and-training/">Training</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sector/theme/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/artificial-intelligence-in-aerospace-defence-security/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/covid-19-in-aerospace-defence-security/">COVID-19</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/governance-in-aerospace-defence-security/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/cloud-in-aerospace-defence-security/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/cybersecurity-in-aerospace-defence-security/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/environment-sustainability-in-aerospace-defence-security/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/the-internet-of-things-iot-in-aerospace-defence-security/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/robotics-in-aerospace-defence-security/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/social-sustainability-in-aerospace-defence-security/">Social Sustainability</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/deals-insights/">Deal Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies </a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/buyers-guide/">Buyer's Guides</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/contractors/">Company Categories</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/products/">Product & Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/about-us-print/">Magazine</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.army-technology.com/awards/">Awards &amp; Rankings</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/awards/introducing-the-excellence-awards-rankings-2022/">Introducing the Excellence Awards &#038; Rankings 2022</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/downloads/whitepapers/data/army-technology-excellence-awards-rankings-2022-media-pack/#globaldata-aerospace-defense-security">Media Pack</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.verdict.co.uk/rankings-awards-guidelines/">Research Guidelines</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/awards/army-technology-excellence-awards-2021-winners-announced/">Winners 2021</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/awards/excellence-awards-shortlists-announced/">Shortlists 2021</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.army-technology.com/reports/">Reports</a></li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>Partners</h6>

                            <div class="menu-partners-container"><ul id="menu-partners" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.army-technology.com/sector/partners/future-of-sustainable-armor-steel/">Future of Sustainable Armor Steel</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6>GlobalData</h6>

                        <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-extra-menu__second-nav"><li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.army-technology.com/about-us-online/">About Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.army-technology.com/advertise-with-us/">Advertise With Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.army-technology.com/contact-us/">Contact Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/search/defense/?s=">GlobalData Reports</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
    ">
    <div class="c-article-header__container
     c-article-header__container--no-author    ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.army-technology.com/research-reports/" class="c-breadcrumbs__link"><span itemprop="name">Research Reports</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">May 23, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Coherent Launches No-Code SaaS platform</h1>

            


        </div><!-- .entry-header /-->

        
        
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">
                <div class="c-featured-image">
        <figure class="c-featured-image__container">

        <img width="500" height="334" src="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_599083127.jpg" class="attachment-4x3-large-crop size-4x3-large-crop wp-post-image" alt="" loading="lazy" srcset="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_599083127.jpg 500w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_599083127-300x200.jpg 300w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_599083127-397x265.jpg 397w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_599083127-180x120.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" />
                <figcaption class="c-featured-image__description">Credit: alphaspirit.it/Shutterstock</figcaption>
            </figure>
    </div>

    <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Army%20Technology&body=Coherent%20Launches%20No-Code%20SaaS%20platform%20-%20https://www.army-technology.com/research-reports/coherent-launches-no-code-saas-platform/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.army-technology.com/research-reports/coherent-launches-no-code-saas-platform/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.army-technology.com/research-reports/coherent-launches-no-code-saas-platform/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.army-technology.com/research-reports/coherent-launches-no-code-saas-platform/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
<p><strong>Concept:</strong> US-based Software-as-a-Service (SaaS) startup Coherent has launched a no-code SaaS platform named Spark to make developing business software as fast, approachable, and cost-effective as working with Excel. It provides technology for insurance business logic and functionality. It aims to redefine how business and Information Technology teams (IT teams) collaborate on software development.</p>



<p><strong>Nature of Disruption:</strong> Spark automatically converts any business logic in a spreadsheet – such as rules, formulas, and data models into an Application Programming Interface (API). The API can be connected to other front-end and back-end applications. Unlike the traditional software development cycle, the no-code service can be delivered in minutes. It can enhance the impact of existing investments in intellectual capital, technologies, and employee skills. This helps to free up IT teams to focus their expertise and limited resources on true business innovation. The platform helps coders and non-coders to ramp up digital transformation and cloud migration programs. It helps the business and IT teams to work collectively for developing software.</p>



<p><strong>Outlook: </strong>Microsoft Excel is the most widely used programming language and business application in the world, with over 750 million users. Around 59% of businesses employ over 1,000 spreadsheets to execute essential business activities. Yet, businesses have difficulty in auditing, managing, scaling, and effectively connecting spreadsheets to other business software. As a result, globally businesses spend around $430 billion on business-to-business software and services. Coherent’s Spark uses Microsoft Excel&#8217;s flexibility, functionality, and familiarity and adds API connectivity to applications, cloud scalability, automated testing, audit capability, and other enterprise-grade features, bringing the best of both environments to large organizations and one-person businesses. In April 2022, the startup raised $75 million in series B funding from Maverick Capital and other investors. It aims to utilize the investments by expanding its product, engineering, and sales teams in the US and Asia-Pacific, onboarding new services partners, and delivering out-of-the-box connections with leading enterprise and SaaS solutions.</p><div id="slot-one"></div>



<p>This article was originally published in&nbsp;<strong><a href="https://www.verdict.co.uk/coherent-launches-no-code-saas-platform/" target="_blank" rel="noreferrer noopener">Verdict.co.uk</a></strong></p>
            <div id="relatedArticles" class="c-related-articles">
                <div class="c-read-next">
                    <p class="c-read-next__title">Related</p>
                    
                        <div class="c-read-next__article ">

                            <a href="https://www.army-technology.com/research-reports/arize-launches-ai-bias-tracing-to-pinpoint-and-address-causes-in-ml-pipelines/" class="c-read-next__img-link"><img width="500" height="282" src="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_1590824914.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_1590824914.jpg 500w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_1590824914-300x169.jpg 300w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_1590824914-397x224.jpg 397w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_1590824914-180x102.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.army-technology.com/research-reports" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    Research Reports</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.army-technology.com/research-reports/arize-launches-ai-bias-tracing-to-pinpoint-and-address-causes-in-ml-pipelines/">Arize Launches AI Bias Tracing to Pinpoint and Address Causes in ML Pipelines</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.army-technology.com/research-reports/urban-air-port-develops-vertiport-for-aerial-vehicles/" class="c-read-next__img-link"><img width="500" height="282" src="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_763362202.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_763362202.jpg 500w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_763362202-300x169.jpg 300w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_763362202-397x224.jpg 397w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_763362202-180x102.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.army-technology.com/research-reports" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    Research Reports</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.army-technology.com/research-reports/urban-air-port-develops-vertiport-for-aerial-vehicles/">Urban-Air Port Develops Vertiport for Aerial Vehicles</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                    
                        <div class="c-read-next__article ">

                            <a href="https://www.army-technology.com/research-reports/dedrone-rolls-out-portable-ai-powered-drone-detection-unit/" class="c-read-next__img-link"><img width="500" height="334" src="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_2082708607.jpg" class="attachment-735x551 size-735x551 wp-post-image" alt="" loading="lazy" srcset="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_2082708607.jpg 500w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_2082708607-300x200.jpg 300w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_2082708607-397x265.jpg 397w, https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_2082708607-180x120.jpg 180w" sizes="(max-width: 1407px) 1407px, (max-width: 335px) 335px, (max-width: 705px) 705px, (max-width: 335px) 335px, (max-width: 689px) 689px, (max-width: 336px) 336px, (max-width: 210px) 210px, (max-width: 101px) 101px, (max-width: 1024px) 1024px, (max-width: 101px) 101px, (max-width: 397px) 397px, (max-width: 464px) 464px, (max-width: 797px) 797px, (max-width: 960px) 960px, (max-width: 314px) 314px, (max-width: 464px) 464px, (max-width: 735px) 735px, (max-width: 1038px) 1038px" /></a>

                            

                                                        <div class="c-read-next__article__meta">
                                <a href="https://www.army-technology.com/research-reports" class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                                    Research Reports</a>
                                <h5 class="c-read-next__article__headline ">
                                    <a href="https://www.army-technology.com/research-reports/dedrone-rolls-out-portable-ai-powered-drone-detection-unit/">Dedrone Rolls Out Portable AI-Powered Drone Detection Unit</a>
                                </h5>
                                <div class="c-sponsored-article__author ">
                                                                    </div>
                            </div>


                        </div>

                                    </div>
            </div>
        
<div id="Sgpollsputhere"></div></p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <!-- GPT AdSlot 3 for Ad unit 'Verdict/Verdict_In_Article' ### Size: [[670,220]] -->
<div id='div-gpt-ad-6065588-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
  </script>
</div>
<!-- End AdSlot 3 -->                                                                                                                                                                                                                                                                                                                                                                                                                                                        </div><div class="c-related-companies-article">
    <h6 class="c-related-companies-article__title">Related Companies</h6><div class="related-storefronts c-related-companies-article__single" id="company 231145" data-url="https://www.army-technology.com/contractors/antennas/dencrypt-a-s/">
            <a href="https://www.army-technology.com/contractors/antennas/dencrypt-a-s/" class="c-related-companies-article__img-link">
            <img style="object-fit: fill; height:169px !important" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/05/shutterstock_729181333_800x.jpg" alt=""></a>
            <div class="c-related-companies-article__meta">

            <h6 class="c-related-companies-article__title"><a href="https://www.army-technology.com/contractors/antennas/dencrypt-a-s/">Dencrypt A/S</a></h6>
            <p class="c-related-companies-article__excerpt">Smartphone Solutions for Secure Military Communications</p>
             <div class="vis-compblock">
                    <a class="" href=https://www.army-technology.com/contractors/antennas/dencrypt-a-s/>Visit Profile</a>
                </div>
                </div>
               </div><div class="related-storefronts c-related-companies-article__single" id="company 243173" data-url="https://www.army-technology.com/contractors/antennas/nortac-defence/">
            <a href="https://www.army-technology.com/contractors/antennas/nortac-defence/" class="c-related-companies-article__img-link">
            <img style="object-fit: fill; height:169px !important" src="https://www.army-technology.com/wp-content/uploads/sites/3/2022/01/nortac-logo_square.png" alt=""></a>
            <div class="c-related-companies-article__meta">

            <h6 class="c-related-companies-article__title"><a href="https://www.army-technology.com/contractors/antennas/nortac-defence/">NORTAC Defence</a></h6>
            <p class="c-related-companies-article__excerpt">Satellite-based Blue Force Tracking Systems for the Military</p>
             <div class="vis-compblock">
                    <a class="" href=https://www.army-technology.com/contractors/antennas/nortac-defence/>Visit Profile</a>
                </div>
                </div>
               </div><div class="related-storefronts c-related-companies-article__single" id="company 7949" data-url="https://www.army-technology.com/contractors/electronic/odu/">
            <a href="https://www.army-technology.com/contractors/electronic/odu/" class="c-related-companies-article__img-link">
            <img style="object-fit: fill; height:169px !important" src="https://www.army-technology.com/wp-content/uploads/sites/3/2021/03/ODU_Logo_RGB.jpg" alt=""></a>
            <div class="c-related-companies-article__meta">

            <h6 class="c-related-companies-article__title"><a href="https://www.army-technology.com/contractors/electronic/odu/">ODU AMC</a></h6>
            <p class="c-related-companies-article__excerpt">Uncompromising Quality Robust and Reliable Connector Systems for Every Deployment Situation</p>
             <div class="vis-compblock">
                    <a class="" href=https://www.army-technology.com/contractors/electronic/odu/>Visit Profile</a>
                </div>
                </div>
               </div></div></p><div id="slot-three"></div></p>                
                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.army-technology.com/research-reports/coherent-launches-no-code-saas-platform/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.army-technology.com/research-reports/coherent-launches-no-code-saas-platform/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.army-technology.com/research-reports/coherent-launches-no-code-saas-platform/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-05-23T10:34:07+00:00","datePublished":"2022-05-23T10:34:07+00:00","dateModified":"2022-05-23T10:34:11+00:00","headline":"Coherent Launches No-Code SaaS platform","name":"Coherent Launches No-Code SaaS platform","keywords":[],"url":"https:\/\/www.army-technology.com\/research-reports\/coherent-launches-no-code-saas-platform\/","description":"Concept: US-based Software-as-a-Service (SaaS) startup Coherent has launched a no-code SaaS platform named Spark to make developing business software as fast, approachable, and cost-effective as worki","copyrightYear":"2022","articleSection":"Research Reports","articleBody":"\nConcept: US-based Software-as-a-Service (SaaS) startup Coherent has launched a no-code SaaS platform named Spark to make developing business software as fast, approachable, and cost-effective as working with Excel. It provides technology for insurance business logic and functionality. It aims to redefine how business and Information Technology teams (IT teams) collaborate on software development.\n\n\n\nNature of Disruption: Spark automatically converts any business logic in a spreadsheet \u2013 such as rules, formulas, and data models into an Application Programming Interface (API). The API can be connected to other front-end and back-end applications. Unlike the traditional software development cycle, the no-code service can be delivered in minutes. It can enhance the impact of existing investments in intellectual capital, technologies, and employee skills. This helps to free up IT teams to focus their expertise and limited resources on true business innovation. The platform helps coders and non-coders to ramp up digital transformation and cloud migration programs. It helps the business and IT teams to work collectively for developing software.\n\n\n\nOutlook: Microsoft Excel is the most widely used programming language and business application in the world, with over 750 million users. Around 59% of businesses employ over 1,000 spreadsheets to execute essential business activities. Yet, businesses have difficulty in auditing, managing, scaling, and effectively connecting spreadsheets to other business software. As a result, globally businesses spend around $430 billion on business-to-business software and services. Coherent\u2019s Spark uses Microsoft Excel's flexibility, functionality, and familiarity and adds API connectivity to applications, cloud scalability, automated testing, audit capability, and other enterprise-grade features, bringing the best of both environments to large organizations and one-person businesses. In April 2022, the startup raised $75 million in series B funding from Maverick Capital and other investors. It aims to utilize the investments by expanding its product, engineering, and sales teams in the US and Asia-Pacific, onboarding new services partners, and delivering out-of-the-box connections with leading enterprise and SaaS solutions.\n\n\n\nThis article was originally published in&nbsp;Verdict.co.uk\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Army Technology","logo":{"@type":"ImageObject","url":"https:\/\/www.army-technology.com\/wp-content\/uploads\/sites\/3\/2017\/09\/Army-Technology.png"},"sameAs":["https:\/\/www.facebook.com\/GlobalDataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.army-technology.com\/research-reports\/coherent-launches-no-code-saas-platform\/"},"author":{"@type":"Person","name":"Krishna Chaitanya","url":"https:\/\/www.army-technology.com\/author\/krishnachaitanya-2-2-2-2-2-2-2-2-2\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.army-technology.com\/wp-content\/uploads\/sites\/3\/2022\/05\/shutterstock_599083127.jpg","width":1200,"height":334}}</script><div id="sidebar-container" class="c-sidebar">
    </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment c-article-footer__container--small" data-columns=3>

                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-2" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="Arize Launches AI Bias Tracing to Pinpoint and Address Causes in ML Pipelines" href="https://www.army-technology.com/research-reports/arize-launches-ai-bias-tracing-to-pinpoint-and-address-causes-in-ml-pipelines/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_1590824914-314x235.jpg" alt="Arize Launches AI Bias Tracing to Pinpoint and Address Causes in ML Pipelines" title="Arize Launches AI Bias Tracing to Pinpoint and Address Causes in ML Pipelines" loading="lazy" srcset="" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-2561 the-global-title" href="https://www.army-technology.com/research-reports/">Research Reports</a>        <h6 class="c-af__related__headline"><a href="https://www.army-technology.com/research-reports/arize-launches-ai-bias-tracing-to-pinpoint-and-address-causes-in-ml-pipelines/"
            title="Arize Launches AI Bias Tracing to Pinpoint and Address Causes in ML Pipelines">Arize Launches AI Bias Tracing to Pinpoint and Address Causes in ML Pipelines</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Urban-Air Port Develops Vertiport for Aerial Vehicles" href="https://www.army-technology.com/research-reports/urban-air-port-develops-vertiport-for-aerial-vehicles/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_763362202-314x235.jpg" alt="Urban-Air Port Develops Vertiport for Aerial Vehicles" title="Urban-Air Port Develops Vertiport for Aerial Vehicles" loading="lazy" srcset="" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-2561 the-global-title" href="https://www.army-technology.com/research-reports/">Research Reports</a>        <h6 class="c-af__related__headline"><a href="https://www.army-technology.com/research-reports/urban-air-port-develops-vertiport-for-aerial-vehicles/"
            title="Urban-Air Port Develops Vertiport for Aerial Vehicles">Urban-Air Port Develops Vertiport for Aerial Vehicles</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Dedrone Rolls Out Portable AI-Powered Drone Detection Unit" href="https://www.army-technology.com/research-reports/dedrone-rolls-out-portable-ai-powered-drone-detection-unit/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.army-technology.com/wp-content/uploads/sites/3/2022/05/shutterstock_2082708607-314x235.jpg" alt="Dedrone Rolls Out Portable AI-Powered Drone Detection Unit" title="Dedrone Rolls Out Portable AI-Powered Drone Detection Unit" loading="lazy" srcset="" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-2561 the-global-title" href="https://www.army-technology.com/research-reports/">Research Reports</a>        <h6 class="c-af__related__headline"><a href="https://www.army-technology.com/research-reports/dedrone-rolls-out-portable-ai-powered-drone-detection-unit/"
            title="Dedrone Rolls Out Portable AI-Powered Drone Detection Unit">Dedrone Rolls Out Portable AI-Powered Drone Detection Unit</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://store.globaldata.com/" target="_blank" class="c-widget__link--all">See All</a></div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Army Technology</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-244033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-244033"><a href="https://www.army-technology.com/about-us-online/">About us</a></li>
<li id="menu-item-256734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256734"><a href="https://www.army-technology.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-30477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30477"><a target="_blank" rel="nofollow" href="https://www.army-technology.com/contact-us/">Contact us</a></li>
<li id="menu-item-68988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68988"><a href="https://www.army-technology.com/editorial-standards/">Editorial approach</a></li>
<li id="menu-item-256021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256021"><a href="https://www.army-technology.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-256022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256022"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li id="menu-item-249528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249528"><a href="https://www.army-technology.com/our-network/">Our network</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/GlobalDataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-256736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256736"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-259923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259923"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-first">The leading site for news and procurement in the defence industry
</div><div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved</div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.army-technology.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2021-04-09/6jndqg" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <select name="job_title" id="job-dropdown">
                    <option value="" selected disabled hidden>Job title</option>
                                          <option value="Administrative">Administrative</option>
                                          <option value="Advertising/Marketing/PR/Product/Brand">Advertising/Marketing/PR/Product/Brand</option>
                                          <option value="Audit/Accounting/Finance ">Audit/Accounting/Finance </option>
                                          <option value="Board Level Management">Board Level Management</option>
                                          <option value="Buyer/Purchasing/Procurement">Buyer/Purchasing/Procurement</option>
                                          <option value="Compliance/Regulation/Risk">Compliance/Regulation/Risk</option>
                                          <option value="Distribution/Logistics/Supply Chain">Distribution/Logistics/Supply Chain</option>
                                          <option value="Editorial/Media">Editorial/Media</option>
                                          <option value="Engineering ">Engineering </option>
                                          <option value="Facilities">Facilities</option>
                                          <option value="Graphic Design/Design/Architecture">Graphic Design/Design/Architecture</option>
                                          <option value="Human Resources (HR)/Training/Education">Human Resources (HR)/Training/Education</option>
                                          <option value="Information Management ">Information Management </option>
                                          <option value="Information Technology">Information Technology</option>
                                          <option value="Legal">Legal</option>
                                          <option value="Medical Practice">Medical Practice</option>
                                          <option value="Operations ">Operations </option>
                                          <option value="Politics ">Politics </option>
                                          <option value="Production/Manufacturing/Maintenance ">Production/Manufacturing/Maintenance </option>
                                          <option value="Project Management">Project Management</option>
                                          <option value="Research/Development ">Research/Development </option>
                                          <option value="Safety/Security">Safety/Security</option>
                                          <option value="Sales/Account Management/Customer Services/Business Development ">Sales/Account Management/Customer Services/Business Development </option>
                                          <option value="Service/Product Management ">Service/Product Management </option>
                                          <option value="Strategy/Planning">Strategy/Planning</option>
                                          <option value="Web & Digital ">Web & Digital </option>
                                    </select> 
                            <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the  <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
                        <div class="g-recaptcha" id="recaptch_site_key" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
                        <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text">Thank you for subscribing to Army Technology</p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.army-technology.com/all-newsletters">
                    <img src='https://www.army-technology.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.army-technology.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('o88n7',  { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=o88n7&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=o88n7&amp;p_id=Twitter&amp;tw_sale_amount=0&amp;tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
                <script>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</script>
        <script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.174' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>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</script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..1200951170' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..1200951170' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.army-technology.com\/wp-admin\/admin-ajax.php","nonce":"35f5630046"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.6' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.army-technology.com\/wp-admin\/admin-ajax.php","post_id":"264067","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/uploads/sites/3/figaro/assets/js/figaro-b1736dc25ada7bf7d913532ed3fc52ab.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.123' id='company-script-js'></script>
<script type='text/javascript' src='https://www.army-technology.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.5' id='main-js-js'></script>
<script type='text/javascript' src='https://www.army-technology.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.7' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="army-technology.com" src='https://cdn.parsely.com/keys/army-technology.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-7b82eb47d05ddffd6c6","applicationID":"1250398555","transactionName":"MVAAZkoFWEBSURIKWwgaI1FMDVldHEEPDVMKUA==","queueTime":0,"applicationTime":1916,"atts":"HRcDEAIfS04=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
