<!doctype html>
<html lang="en-GB">
<head>

	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<meta name="pocket-site-verification" content="" />
	
	
	
		
	
    		
		



	

	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.army-technology.com/xmlrpc.php">
		<link rel="icon" href="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/army-icon.png">
	
	
	

	
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
    })();
</script>



<script>
    googletag.cmd.push(function() {

        var lbMapping = googletag.sizeMapping()
            .addSize([0, 0], [[320, 50]])
            .addSize([728, 0], [728, 90])
            .addSize([970, 0], [[728, 90], [970, 250]])
            .build();
        var dmpuMapping = googletag.sizeMapping()
            .addSize([0, 0], [300, 250])
            .addSize([0, 700], [300, 600])
            .build();

    
    
    
    slot2 = googletag.defineSlot('/14453196/Army_Technology_Bottom_MPU', [300, 250], 'div-gpt-ad-1321444687289-20')

        .addService(googletag.pubads());

    slot4 = googletag.defineSlot('/14453196/Army_Technology_Top_Leader', [[970, 250], [728, 90]], 'div-gpt-ad-1321444687289-22')

        .addService(googletag.pubads())
        .defineSizeMapping(lbMapping);


    slot7 = googletag.defineSlot('/14453196/Army_Technology_Mobile_MPU', [[3, 3], [320, 50], [300, 250]], 'div-gpt-ad-1517306567805-0').addService(googletag.pubads()); 

    slot5 = googletag.defineSlot('/14453196/Army_Technology_Top_MPU', [300, 250], 'div-gpt-ad-1321444687289-23').addService(googletag.pubads());

    slot8 = googletag.defineSlot('/14453196/Army_Technology_Top_MPU', [300, 250], 'in_article').addService(googletag.pubads());

   slot3 = googletag.defineSlot('/14453196/Army_Technology_Magazine_Box', [300, 600], 'div-gpt-ad-1321444687289-21')

        .addService(googletag.pubads())
        .defineSizeMapping(dmpuMapping);

   

       slot6 = googletag.defineSlot('/14453196/Verdict_Network/Verdict_Network_3x3', [3, 3], 'div-gpt-ad-1515156373818-0').addService(googletag.pubads()); 
              
    
    googletag.pubads().setTargeting("Section", "News");        googletag.pubads().setTargeting("Page", "227992");        googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
    });
     </script>
<!--  -->

<script>
    googletag.defineSlot('/14453196/Verdict_Network/Verdict_1x1_Tracker', [1, 1], 'div-gpt-ad-1568385470525-0').addService(googletag.pubads());
</script>

	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>US DOD completes test launch of hypersonic glide body</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The US DOD has completed the test launch of a common hypersonic glide body (C-HGB), which flew at hypersonic speed to a designated impact point."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US DOD completes test launch of hypersonic glide body" />
<meta property="og:description" content="The US DOD has completed the test launch of a common hypersonic glide body (C-HGB), which flew at hypersonic speed to a designated impact point." />
<meta property="og:url" content="https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/" />
<meta property="og:site_name" content="Army Technology" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-23T11:45:51+00:00" />
<meta property="article:modified_time" content="2020-03-23T12:02:20+00:00" />
<meta property="og:updated_time" content="2020-03-23T12:02:20+00:00" />
<meta property="og:image" content="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch.jpg" />
<meta property="og:image:secure_url" content="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The US DOD has completed the test launch of a common hypersonic glide body (C-HGB), which flew at hypersonic speed to a designated impact point." />
<meta name="twitter:title" content="US DOD completes test launch of hypersonic glide body" />
<meta name="twitter:image" content="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.army-technology.com/#website","url":"https://www.army-technology.com/","name":"Army Technology","inLanguage":"en-GB","description":"The leading site for news and procurement in the defence industry","potentialAction":{"@type":"SearchAction","target":"https://www.army-technology.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/#primaryimage","inLanguage":"en-GB","url":"https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch.jpg","width":800,"height":533,"caption":"hypersonic glide body"},{"@type":"WebPage","@id":"https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/#webpage","url":"https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/","name":"US DOD completes test launch of hypersonic glide body","isPartOf":{"@id":"https://www.army-technology.com/#website"},"inLanguage":"en-GB","primaryImageOfPage":{"@id":"https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/#primaryimage"},"datePublished":"2020-03-23T11:45:51+00:00","dateModified":"2020-03-23T12:02:20+00:00","author":{"@id":"https://www.army-technology.com/#/schema/person/0484289c828d4b7d21ab4f55897c563a"},"description":"The US DOD has completed the test launch of a common hypersonic glide body (C-HGB), which flew at hypersonic speed to a designated impact point."},{"@type":["Person"],"@id":"https://www.army-technology.com/#/schema/person/0484289c828d4b7d21ab4f55897c563a","name":"Srivani Venna","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.army-technology.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Army Technology &raquo; Feed" href="https://www.army-technology.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Army Technology &raquo; Comments Feed" href="https://www.army-technology.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Army Technology &raquo; US DoD completes test launch of hypersonic glide body Comments Feed" href="https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.army-technology.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d59443dd23ac4a43c9ffa595a6a19c51"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf7-custom-style-css'  href='https://www.army-technology.com/wp-content/plugins/pmg-contactform/assets/css/cf7-custom-style.css?ver=1.1' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.army-technology.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=d59443dd23ac4a43c9ffa595a6a19c51' media='all' />
<link rel='stylesheet' id='additional-css'  href='https://www.army-technology.com/wp-content/themes/goodlife-wp-child/assets/css/additional.css?ver=4.7' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.army-technology.com/wp-includes/css/dist/block-library/style.min.css?ver=d59443dd23ac4a43c9ffa595a6a19c51' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.army-technology.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.army-technology.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tve_style_family_tve_flt-css'  href='https://www.army-technology.com/wp-content/plugins/thrive-leads/tcb/editor/css/thrive_flat.css?ver=2.4.5.1' media='all' />
<link rel='stylesheet' id='tve_leads_forms-css'  href='//www.army-technology.com/wp-content/plugins/thrive-leads/editor-layouts/css/frontend.css?ver=2.2.6.1' media='all' />
<link rel='stylesheet' id='foundation-css'  href='https://www.army-technology.com/wp-content/themes/goodlife-wp-child/assets/css/foundation.css?ver=d59443dd23ac4a43c9ffa595a6a19c51' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.army-technology.com/wp-content/themes/goodlife-wp-child/style.css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.army-technology.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' media='all' />
<script src='https://www.army-technology.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.army-technology.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://www.army-technology.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=d59443dd23ac4a43c9ffa595a6a19c51'></script>
<script src='https://www.army-technology.com/wp-content/themes/goodlife-wp-child/assets/js/foundation.min.js?ver=d59443dd23ac4a43c9ffa595a6a19c51'></script>
<link rel='https://api.w.org/' href='https://www.army-technology.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.army-technology.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.army-technology.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.army-technology.com/?p=227992' />
<link rel="alternate" type="application/json+oembed" href="https://www.army-technology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.army-technology.com%2Fnews%2Fdod-launch-hypersonic-glide-body%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.army-technology.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.army-technology.com%2Fnews%2Fdod-launch-hypersonic-glide-body%2F&#038;format=xml" />
<!-- premitive -->
			<script>
				!function(e,n,t,r,o,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.projectId=r,n.config.apiKey=o,n.config.environment=n.config.environment||"production";for(var c=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user"],a=0;a<c.length;a++){var s=c[a];n[s]=function(e){return function(){var t=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:t})}}(s)}var p=window.Worker?"async":"blocking",g=e.createElement("script");g.type="text/javascript",g.async=!0;var m=("https:"==e.location.protocol?"https://":"http://")+"cdn.permutive.com";g.src=m+"/"+r+"-"+p+".js";var u=e.getElementsByTagName(t)[0];u.parentNode.insertBefore(g,u)}}(document,window.permutive,"script","e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","62905692-4299-42af-951f-aa610546b2b1",{});
				permutive.addon("web", { page: {
				  article: { id:"227992",title:"US DoD completes test launch of hypersonic glide body" }}});
			</script>
				 <!-- end premitive -->
	 <style id="tve_global_variables">:root{}</style>      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.army-technology.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '5dcce83b-c795-4790-96f6-6d1a2682c1fe';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "Army Technology Alerts";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing.";
oneSignal_options['path'] = "https://www.army-technology.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Get industry alerts';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style id="wp-custom-css">
			span.wpcf7-list-item {
    display: inline-block;
    margin: 0 0 0 0em;
    width: auto;
}		</style>
			<!-- Google Analytics (GA) code start -->
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	 
	  ga('create', 'UA-3619893-14', 'auto');
	  ga('send', 'pageview');
	</script>
	<!-- Google Analytics (GA) code end -->
<script>
piAId = '376012';
piCId = '71885';
piHostname = 'pi.pardot.com';

(function() {
	function async_load(){
		var s = document.createElement('script'); s.type = 'text/javascript';
		s.src = ('https:' == document.location.protocol ? 'https://pi' : 'http://cdn') + '.pardot.com/pd.js';
		var c = document.getElementsByTagName('script')[0]; c.parentNode.insertBefore(s, c);
	}
	if(window.attachEvent) { window.attachEvent('onload', async_load); }
	else { window.addEventListener('load', async_load, false); }
})();
</script>



</head>
<body class="post-template-default single single-post postid-227992 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off" >





	
<script src="https://cdnjs.cloudflare.com/ajax/libs/classie/1.0.1/classie.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" />
<link rel="stylesheet" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>
<script src="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js"></script>




<div class="universal-site-skin">

	<div id="skinTopBanner"></div>
	<div id="skinLeftBanner"></div>
	<div id="skinRightBanner"></div>


<!-- Cookie PopUp -->
<div id="cookiepopup">
	<h4>Army Technology is using cookies</h4>
	<p>We use them to give you the best experience. If you continue using our website, we'll assume that you are happy to receive all cookies on this website.</p>
	<span id="cookiepopup-continue" class="cookiepopup-continue">Continue</span><a class="cookiepopup-learnmore" href="https://www.verdict.co.uk/privacy-policy/">Learn More</a>
	<a id="cookiepopup-closebutton" class="cookiepopup-closebutton">X</a>
</div>
<!-- End of Cookie PopUp -->



<!-- Top Leaderboard -->

	



	
				<div class="leaderboard top-leaderboard">
				<div id="div-gpt-ad-1321444687289-22" class="top-leaderboard-container">
				<script>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1321444687289-22'); });
				</script>
				 </div>
				 				 <div id='div-gpt-ad-1517306567805-0' class="top-leaderboard-container-new">
					<script>
					googletag.cmd.push(function()

					{ googletag.display('div-gpt-ad-1517306567805-0'); }
					);
					</script>
			     </div>
			     				 <div class="top-leaderboard-close">X</div>
			</div>
			



	<div id="wrapper">


	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->

		
		<!-- <div class="translate">
			<p>Switch language:</p> 
					</div>
		.translate -->




		<!-- ad code start here -->
		<div class="onmb advt_btn btn"><a href="https://www.army-technology.com/advertise-with-us/">Advertise with us</a></div>
		<!-- end ad code here-->
		<!-- Start Header -->
		<header class="header style1 site-header light">
			<div class="thesearch"><!-- Start SearchForm -->
<form method="get" class="search-form" role="search" action="https://www.army-technology.com/">
    <fieldset>
    	<input name="s" type="search" placeholder="Search" class="s search-field">
    	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
    </fieldset>
</form>
<!-- End SearchForm --></div>
			<div class="row box-skin_logo-box">
				<!--<div class="small-2 columns text-left mobile-icon-holder">
					<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
				</div>-->
				<div class="large-3 medium-3 small-6 columns logo">
					<div class="site-logo" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <meta itemprop="name" content="Verdict Media Limited">
																		<a itemprop="url" href="https://www.army-technology.com/" class="logolink">
															<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/armytechnology-technology-logo.png" class="logoimg desktop-logo" itemprop="logo"  alt="armytechnology-technology-logo" />
																						<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/armytechnology-technology-logo-mobile.png" class="logoimg mobile-logo" itemprop="logo" alt="armytechnology-technology-logo-mobile" />
													</a>
					</div>
				</div>
				<div class="large-5 medium-6 columns text-right block-ser">
					<!-- Start SearchForm -->
<form method="get" class="search-form" role="search" action="https://www.army-technology.com/">
    <fieldset>
    	<input name="s" type="search" placeholder="Search" class="s search-field">
    	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
    </fieldset>
</form>
<!-- End SearchForm -->				</div>
				<div class="large-4 medium-3 small-6 columns nav-right-mobile">

					<ul class="login-links">
						<li class="login-hover"><span><a href="https://www.army-technology.com/login/">Log In</a></span></li>							<li><a class="registermob" href="https://www.army-technology.com/register/">Register</a></li>
												<li class="advt_btn btn"><a href="https://www.army-technology.com/advertise-with-us/" style="padding: 5px!important;font-size: 0.6em!important;text-decoration: none;">Advertise with us</a></li>
					</ul>
						<div class="themobile-menu">
							<a class="mobile-toggle">
							</a>
									<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
																				  <ul id="menu-mobile-navigation" class="mobile-menu"><li id="menu-item-210914" class=" menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-210914"><a href="https://www.army-technology.com/./vehicles/"><span><i class="fa fa-plus"></i></span>Vehicles</a>
<ul class="sub-menu">
	<li id="menu-item-210915" class=" menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-210915"><a href="https://www.army-technology.com/projects/">Projects</a></li>
	<li id="menu-item-210916" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210916 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
	<li id="menu-item-210917" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210917 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
	<li id="menu-item-210918" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-210918"><a href="https://www.army-technology.com/suppliers/">Suppliers</a></li>
	<li id="menu-item-210919" class=" menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-210919"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
	<li id="menu-item-210920" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-210920"><a href="https://www.army-technology.com/videos/">Videos</a></li>
	<li id="menu-item-210921" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210921 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-210922" class=" menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-210922"><a href="https://www.army-technology.com/./soldier-systems/"><span><i class="fa fa-plus"></i></span>Soldier Systems</a>
<ul class="sub-menu">
	<li id="menu-item-210923" class=" menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-210923"><a href="https://www.army-technology.com/projects/">Projects</a></li>
	<li id="menu-item-210924" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210924 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
	<li id="menu-item-210925" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210925 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
	<li id="menu-item-210926" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-210926"><a href="https://www.army-technology.com/suppliers/">Suppliers</a></li>
	<li id="menu-item-210927" class=" menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-210927"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
	<li id="menu-item-210928" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-210928"><a href="https://www.army-technology.com/videos/">Videos</a></li>
	<li id="menu-item-210929" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210929 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-210930" class=" menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-210930"><a href="https://www.army-technology.com/./ordnance/"><span><i class="fa fa-plus"></i></span>Ordnance</a>
<ul class="sub-menu">
	<li id="menu-item-210933" class=" menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-210933"><a href="https://www.army-technology.com/projects/">Projects</a></li>
	<li id="menu-item-210931" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210931 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
	<li id="menu-item-210932" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210932 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
	<li id="menu-item-210934" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-210934"><a href="https://www.army-technology.com/suppliers/">Suppliers</a></li>
	<li id="menu-item-210935" class=" menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-210935"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
	<li id="menu-item-210936" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-210936"><a href="https://www.army-technology.com/videos/">Videos</a></li>
	<li id="menu-item-210937" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210937 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-210938" class=" menu-item menu-item-type-taxonomy menu-item-object-sector current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-210938"><a href="https://www.army-technology.com/./c4isr/"><span><i class="fa fa-plus"></i></span>C4ISR</a>
<ul class="sub-menu">
	<li id="menu-item-210939" class=" menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-210939"><a href="https://www.army-technology.com/projects/">Projects</a></li>
	<li id="menu-item-210940" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210940 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
	<li id="menu-item-210941" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210941 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
	<li id="menu-item-210942" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-210942"><a href="https://www.army-technology.com/suppliers/">Suppliers</a></li>
	<li id="menu-item-210943" class=" menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-210943"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
	<li id="menu-item-210944" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-210944"><a href="https://www.army-technology.com/videos/">Videos</a></li>
	<li id="menu-item-210945" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210945 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-210946" class=" menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-210946"><a href="https://www.army-technology.com/./logistics/"><span><i class="fa fa-plus"></i></span>Logistics</a>
<ul class="sub-menu">
	<li id="menu-item-210947" class=" menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-210947"><a href="https://www.army-technology.com/projects/">Projects</a></li>
	<li id="menu-item-210948" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210948 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
	<li id="menu-item-210949" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210949 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
	<li id="menu-item-210950" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-210950"><a href="https://www.army-technology.com/suppliers/">Suppliers</a></li>
	<li id="menu-item-210951" class=" menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-210951"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
	<li id="menu-item-210952" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-210952"><a href="https://www.army-technology.com/videos/">Videos</a></li>
	<li id="menu-item-210953" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210953 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-210954" class=" menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-210954"><a href="https://www.army-technology.com/./security/"><span><i class="fa fa-plus"></i></span>Security</a>
<ul class="sub-menu">
	<li id="menu-item-210955" class=" menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-210955"><a href="https://www.army-technology.com/projects/">Projects</a></li>
	<li id="menu-item-210956" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210956 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
	<li id="menu-item-210957" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210957 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
	<li id="menu-item-210959" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-210959"><a href="https://www.army-technology.com/suppliers/">Suppliers</a></li>
	<li id="menu-item-210960" class=" menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-210960"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
	<li id="menu-item-210961" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-210961"><a href="https://www.army-technology.com/videos/">Videos</a></li>
	<li id="menu-item-210958" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210958 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-210962" class=" menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-210962"><a href="https://www.army-technology.com/./training-simulation/"><span><i class="fa fa-plus"></i></span>Training</a>
<ul class="sub-menu">
	<li id="menu-item-210963" class=" menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-210963"><a href="https://www.army-technology.com/projects/">Projects</a></li>
	<li id="menu-item-210964" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210964 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
	<li id="menu-item-210965" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210965 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
	<li id="menu-item-210967" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-210967"><a href="https://www.army-technology.com/suppliers/">Suppliers</a></li>
	<li id="menu-item-210968" class=" menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-210968"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
	<li id="menu-item-210969" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-210969"><a href="https://www.army-technology.com/videos/">Videos</a></li>
	<li id="menu-item-210966" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210966 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-210970" class=" menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-210970"><a href="https://www.army-technology.com/./technology/"><span><i class="fa fa-plus"></i></span>Technology</a>
<ul class="sub-menu">
	<li id="menu-item-210971" class=" menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-210971"><a href="https://www.army-technology.com/projects/">Projects</a></li>
	<li id="menu-item-210972" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210972 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
	<li id="menu-item-210973" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210973 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
	<li id="menu-item-210975" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-210975"><a href="https://www.army-technology.com/suppliers/">Suppliers</a></li>
	<li id="menu-item-210976" class=" menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-210976"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
	<li id="menu-item-210977" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-210977"><a href="https://www.army-technology.com/videos/">Videos</a></li>
	<li id="menu-item-210974" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210974 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-210978" class=" menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children menu-item-210978"><a href="https://www.army-technology.com/./market-data/"><span><i class="fa fa-plus"></i></span>Market Data</a>
<ul class="sub-menu">
	<li id="menu-item-210979" class=" menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-210979"><a href="https://www.army-technology.com/projects/">Projects</a></li>
	<li id="menu-item-210980" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210980 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
	<li id="menu-item-210981" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-210981 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
	<li id="menu-item-210983" class=" menu-item menu-item-type-post_type_archive menu-item-object-storefronts menu-item-210983"><a href="https://www.army-technology.com/suppliers/">Suppliers</a></li>
	<li id="menu-item-210984" class=" menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-210984"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
	<li id="menu-item-210985" class=" menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-210985"><a href="https://www.army-technology.com/videos/">Videos</a></li>
	<li id="menu-item-210982" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210982 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
</ul>
</li>
<li id="menu-item-210986" class=" menu-item menu-item-type-post_type_archive menu-item-object-events menu-item-210986"><a href="https://www.army-technology.com/events/">Events</a></li>
</ul>																<ul id="menu-all-sections" class="mobile-menu secondary"><li id="menu-item-31101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-31101"><a href="https://www.army-technology.com/">Home</a></li>
<li id="menu-item-30622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30622 menu-item-category-259"><a href="https://www.army-technology.com/./news/">News</a></li>
<li id="menu-item-30485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30485"><a target="_blank" rel="nofollow" href="https://www.army-technology.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-30486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30486"><a href="https://www.army-technology.com/company-a-z/">Company A-Z</a></li>
<li id="menu-item-30623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30623 menu-item-category-260"><a href="https://www.army-technology.com/./features/">Analysis</a></li>
<li id="menu-item-30484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30484"><a target="_blank" rel="nofollow" href="https://www.army-technology.com/mediapacks/">About Us</a></li>
<li id="menu-item-30620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30620"><a href="https://www.army-technology.com/contractors/">Products &#038; Services</a></li>
<li id="menu-item-30624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30624 menu-item-category-332"><a href="https://www.army-technology.com/./comment/">Comment</a></li>
<li id="menu-item-30619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30619"><a target="_blank" rel="nofollow" href="https://www.army-technology.com/about-us-print/">Global Defence Technology Magazine</a></li>
<li id="menu-item-30487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30487"><a href="https://www.army-technology.com/company-releases/">Company Releases</a></li>
<li id="menu-item-30625" class="menu-item menu-item-type-post_type_archive menu-item-object-projects menu-item-30625"><a href="https://www.army-technology.com/projects/">Projects</a></li>
<li id="menu-item-30488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30488"><a target="_blank" rel="nofollow" href="https://www.army-technology.com/contact-us/">Contact Us</a></li>
<li id="menu-item-30626" class="menu-item menu-item-type-post_type_archive menu-item-object-whitepapers menu-item-30626"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li>
<li id="menu-item-30617" class="menu-item menu-item-type-post_type_archive menu-item-object-events menu-item-30617"><a href="https://www.army-technology.com/events/">Events</a></li>
<li id="menu-item-30618" class="menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-30618"><a href="https://www.army-technology.com/videos/">Videos</a></li>
</ul>										<div class="social-links">
											</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
	
						</div>
						<div class="search-mobile"></div>
				</div>
			</div>
						<nav class="site-nav">
				<div class="row">
					<!-- Start SearchForm -->
<form method="get" class="search-form" role="search" action="https://www.army-technology.com/">
    <fieldset>
    	<input name="s" type="search" placeholder="Search" class="s search-field">
    	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
    </fieldset>
</form>
<!-- End SearchForm --><ul id="menu-main-navigation" class="cf"><li id="nav-menu-item-30463" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children"><a href="https://www.army-technology.com/./vehicles/" class="menu-link main-menu-link">Vehicles</a>
          <div class="mega-menu">
            <div class="row">
                <div class="large-3 medium-3 columns">
                  <section class="section-nav">
                    <h2>Vehicles</h2>
                    <ul class="cf"><li class="menu"><a href="https://www.army-technology.com/projects/vehicles">Projects</a></li><li class="menu"><a href="https://www.army-technology.com/./features/vehicles">Analysis</a></li><li class="menu"><a href="https://www.army-technology.com/./news/vehicles">News</a></li><li class="menu"><a href="https://www.army-technology.com/suppliers/vehicles">Suppliers</a></li><li class="menu"><a href="https://www.army-technology.com/whitepapers/vehicles">White Papers</a></li><li class="menu"><a href="https://www.army-technology.com/videos/vehicles">Videos</a></li><li class="menu"><a href="https://www.army-technology.com/./comment/vehicles">Comment</a></li></ul>
                  </section>
                </div>
                <div class="large-9 medium-9 columns">
                  <div class="row"><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/tactical-shadow-200-uas-replacement-tendering/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/800px-RQ-7_Launch-450x340.jpg" alt="Shadow 200 UAS"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/tactical-shadow-200-uas-replacement-tendering/">Australia&#8217;s UAS replacement project advances to tendering process</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/features/scorpion-frances-collaborative-combat-platform-in-action/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/scorpion_formation_leclerc_serval_jaguar_griffon.2048_0_1-e1584371795948-450x340.png" alt="Scorpion: France’s collaborative combat platform in action"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">Analysis</a></div>
                          <h3><a href="https://www.army-technology.com/features/scorpion-frances-collaborative-combat-platform-in-action/">Scorpion: France’s collaborative combat platform in action</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/bell-textron-us-army-flraa/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/V-280-450x340.jpg" alt="Bell Textron wins US Army contract for FLRAA programme"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/bell-textron-us-army-flraa/">Bell Textron wins US Army contract for FLRAA programme</a></h3>
                        </article>
                      </div></div>
                </div>
              </div>
          </div>
          </li>
<li id="nav-menu-item-30437" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children"><a href="https://www.army-technology.com/./soldier-systems/" class="menu-link main-menu-link">Soldier Systems</a>
          <div class="mega-menu">
            <div class="row">
                <div class="large-3 medium-3 columns">
                  <section class="section-nav">
                    <h2>Soldier Systems</h2>
                    <ul class="cf"><li class="menu"><a href="https://www.army-technology.com/projects/soldier-systems">Projects</a></li><li class="menu"><a href="https://www.army-technology.com/./features/soldier-systems">Analysis</a></li><li class="menu"><a href="https://www.army-technology.com/./news/soldier-systems">News</a></li><li class="menu"><a href="https://www.army-technology.com/suppliers/soldier-systems">Suppliers</a></li><li class="menu"><a href="https://www.army-technology.com/whitepapers/soldier-systems">White Papers</a></li><li class="menu"><a href="https://www.army-technology.com/videos/soldier-systems">Videos</a></li><li class="menu"><a href="https://www.army-technology.com/./comment/soldier-systems">Comment</a></li></ul>
                  </section>
                </div>
                <div class="large-9 medium-9 columns">
                  <div class="row"><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/schiebel-mine-detecting-nspa/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/Schiebel_Detection-450x340.jpg" alt="Schiebel"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/schiebel-mine-detecting-nspa/">Schiebel extends mine detecting sets delivery contract with NSPA</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/raytheon-antenna-array-us-ltamds-radar/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/LTAMDS_7749_under2MB-450x340.jpg" alt="LTAMDS"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/raytheon-antenna-array-us-ltamds-radar/">Raytheon tests first antenna array for US Army’s LTAMDS radar</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/raytheon-counter-drone-weapon/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/Army-1-450x340.jpg" alt="Raytheon"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/raytheon-counter-drone-weapon/">US approves foreign sales of Raytheon’s counter-drone weapon</a></h3>
                        </article>
                      </div></div>
                </div>
              </div>
          </div>
          </li>
<li id="nav-menu-item-30421" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children"><a href="https://www.army-technology.com/./ordnance/" class="menu-link main-menu-link">Ordnance</a>
          <div class="mega-menu">
            <div class="row">
                <div class="large-3 medium-3 columns">
                  <section class="section-nav">
                    <h2>Ordnance</h2>
                    <ul class="cf"><li class="menu"><a href="https://www.army-technology.com/projects/ordnance">Projects</a></li><li class="menu"><a href="https://www.army-technology.com/./features/ordnance">Analysis</a></li><li class="menu"><a href="https://www.army-technology.com/./news/ordnance">News</a></li><li class="menu"><a href="https://www.army-technology.com/suppliers/ordnance">Suppliers</a></li><li class="menu"><a href="https://www.army-technology.com/whitepapers/ordnance">White Papers</a></li><li class="menu"><a href="https://www.army-technology.com/videos/ordnance">Videos</a></li><li class="menu"><a href="https://www.army-technology.com/./comment/ordnance">Comment</a></li></ul>
                  </section>
                </div>
                <div class="large-9 medium-9 columns">
                  <div class="row"><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/raytheon-array-us-ltamds-radar/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/02/LTAMDS-450x340.jpg" alt="LTAMDS radar"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/raytheon-array-us-ltamds-radar/">Raytheon builds first antenna array for US Army&#8217;s LTAMDS radar</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/halt-microsofts-contract-us-dod/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/02/Building_Microsoft-450x340.jpg" alt="US Microsoft contract"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">AI</a></div>
                          <h3><a href="https://www.army-technology.com/news/halt-microsofts-contract-us-dod/">US judge orders temporary halt on Microsoft&#8217;s contract with US DoD</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/thales-mku-elfie-device/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/02/Co-development-agreement-450x340.jpg" alt="ELFIE"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/thales-mku-elfie-device/">Thales and MKU to develop ELFIE night vision device for armed forces</a></h3>
                        </article>
                      </div></div>
                </div>
              </div>
          </div>
          </li>
<li id="nav-menu-item-30397" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.army-technology.com/./c4isr/" class="menu-link main-menu-link">C4ISR</a>
          <div class="mega-menu">
            <div class="row">
                <div class="large-3 medium-3 columns">
                  <section class="section-nav">
                    <h2>C4ISR</h2>
                    <ul class="cf"><li class="menu"><a href="https://www.army-technology.com/projects/c4isr">Projects</a></li><li class="menu"><a href="https://www.army-technology.com/./features/c4isr">Analysis</a></li><li class="menu"><a href="https://www.army-technology.com/./news/c4isr">News</a></li><li class="menu"><a href="https://www.army-technology.com/suppliers/c4isr">Suppliers</a></li><li class="menu"><a href="https://www.army-technology.com/whitepapers/c4isr">White Papers</a></li><li class="menu"><a href="https://www.army-technology.com/videos/c4isr">Videos</a></li><li class="menu"><a href="https://www.army-technology.com/./comment/c4isr">Comment</a></li></ul>
                  </section>
                </div>
                <div class="large-9 medium-9 columns">
                  <div class="row"><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch-450x340.jpg" alt="hypersonic glide body"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/">US DoD completes test launch of hypersonic glide body</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/redarc-electro-components-nasams/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/REDARC_Kongsberg-1-450x340.jpg" alt="Redarc"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/redarc-electro-components-nasams/">Redarc to supply electromechanical components for NASAMS programme</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/ansys-us-army-l3harris-missile/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/Ansys-450x340.jpg" alt="Ansys"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/ansys-us-army-l3harris-missile/">Ansys to work with US Army and L3Harris on missile system applications</a></h3>
                        </article>
                      </div></div>
                </div>
              </div>
          </div>
          </li>
<li id="nav-menu-item-30405" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children"><a href="https://www.army-technology.com/./logistics/" class="menu-link main-menu-link">Logistics</a>
          <div class="mega-menu">
            <div class="row">
                <div class="large-3 medium-3 columns">
                  <section class="section-nav">
                    <h2>Logistics</h2>
                    <ul class="cf"><li class="menu"><a href="https://www.army-technology.com/projects/logistics">Projects</a></li><li class="menu"><a href="https://www.army-technology.com/./features/logistics">Analysis</a></li><li class="menu"><a href="https://www.army-technology.com/./news/logistics">News</a></li><li class="menu"><a href="https://www.army-technology.com/suppliers/logistics">Suppliers</a></li><li class="menu"><a href="https://www.army-technology.com/whitepapers/logistics">White Papers</a></li><li class="menu"><a href="https://www.army-technology.com/videos/logistics">Videos</a></li><li class="menu"><a href="https://www.army-technology.com/./comment/logistics">Comment</a></li></ul>
                  </section>
                </div>
                <div class="large-9 medium-9 columns">
                  <div class="row"><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/udc-acquisition-mast-technology/"><img src="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/shutterstock_660813538.jpg" /></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/udc-acquisition-mast-technology/">UDC completes acquisition of MAST Technology</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/saic-dla-contract-fsg-80/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DLA_building-450x340.jpg" alt="FSG 80"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/saic-dla-contract-fsg-80/">SAIC wins $950m DLA contract for FSG 80 Program</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/unifire-bridge-contract-us-dla/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/Fort_Belvoir_DLA_building-450x340.jpg" alt="Unifire wins special operational equipment bridge contract from US DLA"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/unifire-bridge-contract-us-dla/">Unifire wins special operational equipment bridge contract from US DLA</a></h3>
                        </article>
                      </div></div>
                </div>
              </div>
          </div>
          </li>
<li id="nav-menu-item-30429" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children"><a href="https://www.army-technology.com/./security/" class="menu-link main-menu-link">Security</a>
          <div class="mega-menu">
            <div class="row">
                <div class="large-3 medium-3 columns">
                  <section class="section-nav">
                    <h2>Security</h2>
                    <ul class="cf"><li class="menu"><a href="https://www.army-technology.com/projects/security">Projects</a></li><li class="menu"><a href="https://www.army-technology.com/./features/security">Analysis</a></li><li class="menu"><a href="https://www.army-technology.com/./news/security">News</a></li><li class="menu"><a href="https://www.army-technology.com/suppliers/security">Suppliers</a></li><li class="menu"><a href="https://www.army-technology.com/whitepapers/security">White Papers</a></li><li class="menu"><a href="https://www.army-technology.com/videos/security">Videos</a></li><li class="menu"><a href="https://www.army-technology.com/./comment/security">Comment</a></li></ul>
                  </section>
                </div>
                <div class="large-9 medium-9 columns">
                  <div class="row"><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/uk-personnel-iraq-covid-19-training-mission/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/800px-1_RRF_engage_Iraqi_Army_positions_with_their_81mm_Mortars._Iraq._26-03-2003_MOD_45142764-450x340.jpg" alt="UK military"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/uk-personnel-iraq-covid-19-training-mission/">Covid-19: UK to draw down Iraq personnel as training mission paused</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/uk-military-personnel-covid-support-force/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/45165481-e1584630432754-450x340.jpg" alt="UK readies 10,000 extra personnel for Covid-19 support force"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/uk-military-personnel-covid-support-force/">UK readies 10,000 extra personnel for Covid-19 support force</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/triumph-group-cost-reduction-initiatives/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/800px-Triumph_Engines_Chandler-1-450x340.jpeg" alt="Triumph"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/triumph-group-cost-reduction-initiatives/">Triumph Group announces cost reduction initiatives amid Covid-19</a></h3>
                        </article>
                      </div></div>
                </div>
              </div>
          </div>
          </li>
<li id="nav-menu-item-30454" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children"><a href="https://www.army-technology.com/./training-simulation/" class="menu-link main-menu-link">Training</a>
          <div class="mega-menu">
            <div class="row">
                <div class="large-3 medium-3 columns">
                  <section class="section-nav">
                    <h2>Training</h2>
                    <ul class="cf"><li class="menu"><a href="https://www.army-technology.com/projects/training-simulation">Projects</a></li><li class="menu"><a href="https://www.army-technology.com/./features/training-simulation">Analysis</a></li><li class="menu"><a href="https://www.army-technology.com/./news/training-simulation">News</a></li><li class="menu"><a href="https://www.army-technology.com/suppliers/training-simulation">Suppliers</a></li><li class="menu"><a href="https://www.army-technology.com/whitepapers/training-simulation">White Papers</a></li><li class="menu"><a href="https://www.army-technology.com/videos/training-simulation">Videos</a></li><li class="menu"><a href="https://www.army-technology.com/./comment/training-simulation">Comment</a></li></ul>
                  </section>
                </div>
                <div class="large-9 medium-9 columns">
                  <div class="row"><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/contract-news/us-to-modify-exercise-defender-europe-20-amid-covid-19-outbreak/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/sw-450x340.jpeg" alt="Coronavirus"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/contract-news/us-to-modify-exercise-defender-europe-20-amid-covid-19-outbreak/">US to modify Exercise Defender-Europe 20 amid Covid-19 outbreak</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/uk-armed-forces-test-vr-training-platform/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/UK-virtual-reality-450x340.jpg" alt="UK VR training"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/uk-armed-forces-test-vr-training-platform/">UK Armed Forces to test new virtual reality training platform</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/rok-us-drills-covid-19/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/02/Soldiers-450x340.jpg" alt="ROK-US Alliance postpones drills as coronavirus Covid-19 spreads"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/rok-us-drills-covid-19/">ROK-US Alliance postpones drills as coronavirus Covid-19 spreads</a></h3>
                        </article>
                      </div></div>
                </div>
              </div>
          </div>
          </li>
<li id="nav-menu-item-30445" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children"><a href="https://www.army-technology.com/./technology/" class="menu-link main-menu-link">Technology</a>
          <div class="mega-menu">
            <div class="row">
                <div class="large-3 medium-3 columns">
                  <section class="section-nav">
                    <h2>Technology</h2>
                    <ul class="cf"><li class="menu"><a href="https://www.army-technology.com/projects/technology">Projects</a></li><li class="menu"><a href="https://www.army-technology.com/./features/technology">Analysis</a></li><li class="menu"><a href="https://www.army-technology.com/./news/technology">News</a></li><li class="menu"><a href="https://www.army-technology.com/suppliers/technology">Suppliers</a></li><li class="menu"><a href="https://www.army-technology.com/whitepapers/technology">White Papers</a></li><li class="menu"><a href="https://www.army-technology.com/videos/technology">Videos</a></li><li class="menu"><a href="https://www.army-technology.com/./comment/technology">Comment</a></li></ul>
                  </section>
                </div>
                <div class="large-9 medium-9 columns">
                  <div class="row"><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/raytheon-delivers-third-generation-flir-system-to-us-army/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/3rd-Gen-FLIR_1-450x340.jpg" alt="Raytheon delivers ‘third-generation’ FLIR system to US Army"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/raytheon-delivers-third-generation-flir-system-to-us-army/">Raytheon delivers ‘third-generation’ FLIR system to US Army</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/raytheon-antenna-array-us-ltamds-radar/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/LTAMDS_7749_under2MB-450x340.jpg" alt="LTAMDS"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/raytheon-antenna-array-us-ltamds-radar/">Raytheon tests first antenna array for US Army’s LTAMDS radar</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/features/game-on-inside-dstls-defence-wargaming-centre/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/wargaming_bg.2048_0_1-e1584370947629-450x340.jpg" alt="Game on: Inside Dstl’s Defence Wargaming Centre"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">Analysis</a></div>
                          <h3><a href="https://www.army-technology.com/features/game-on-inside-dstls-defence-wargaming-centre/">Game on: Inside Dstl’s Defence Wargaming Centre</a></h3>
                        </article>
                      </div></div>
                </div>
              </div>
          </div>
          </li>
<li id="nav-menu-item-30413" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-has-children"><a href="https://www.army-technology.com/./market-data/" class="menu-link main-menu-link">Market Data</a>
          <div class="mega-menu">
            <div class="row">
                <div class="large-3 medium-3 columns">
                  <section class="section-nav">
                    <h2>Market Data</h2>
                    <ul class="cf"><li class="menu"><a href="https://www.army-technology.com/projects/market-data">Projects</a></li><li class="menu"><a href="https://www.army-technology.com/./features/market-data">Analysis</a></li><li class="menu"><a href="https://www.army-technology.com/./news/market-data">News</a></li><li class="menu"><a href="https://www.army-technology.com/suppliers/market-data">Suppliers</a></li><li class="menu"><a href="https://www.army-technology.com/whitepapers/market-data">White Papers</a></li><li class="menu"><a href="https://www.army-technology.com/videos/market-data">Videos</a></li><li class="menu"><a href="https://www.army-technology.com/./comment/market-data">Comment</a></li></ul>
                  </section>
                </div>
                <div class="large-9 medium-9 columns">
                  <div class="row"><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/news/covid-19-will-cause-severe-consequences-for-members-nato/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/49676390077_846966ffb8_k-e1584705621478-450x340.jpg" alt="Covid-19 will cause ‘severe consequences’ for members: NATO"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">News</a></div>
                          <h3><a href="https://www.army-technology.com/news/covid-19-will-cause-severe-consequences-for-members-nato/">Covid-19 will cause ‘severe consequences’ for members: NATO</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/features/whats-in-the-budget-for-uk-defence-in-five-tweets/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/s465_960-to-feature-doc-450x310.png" alt="What&#8217;s in the Budget for UK Defence in six tweets"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">Analysis</a></div>
                          <h3><a href="https://www.army-technology.com/features/whats-in-the-budget-for-uk-defence-in-five-tweets/">What&#8217;s in the Budget for UK Defence in six tweets</a></h3>
                        </article>
                      </div><div class="large-4 medium-4 columns">
                        <article>
                          <a href="https://www.army-technology.com/features/international-arms-transfers-up-in-last-five-years-sipri/"><img width="450" height="340" src="https://www.army-technology.com/wp-content/uploads/sites/3/2012/10/S-400-Triumph-Air-Defence-Missile-System-1-450x340.jpg" alt="International arms transfers up in last five years: SIPRI"/></a>
                          <div class="article-category"><a href="https://www.army-technology.com/downloads/whitepapers/data_recording/five-solutions-data-security/#bellridge">Analysis</a></div>
                          <h3><a href="https://www.army-technology.com/features/international-arms-transfers-up-in-last-five-years-sipri/">International arms transfers up in last five years: SIPRI</a></h3>
                        </article>
                      </div></div>
                </div>
              </div>
          </div>
          </li>

                <li class="nav-all"><span class="mega-toggle">All</span>
                <div class="mega-menu mega-menu-all">

                    <!-- .top-level-nav -->
                    <div class="all-sections">
                      <h2>All sections</h2><ul class="row"><li class="large-4 columns"><a href="https://www.army-technology.com/">Home</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/./news/">News</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/advertise-with-us/">Advertise With Us</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/company-a-z/">Company A-Z</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/./features/">Analysis</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/mediapacks/">About Us</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/contractors/">Products & Services</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/./comment/">Comment</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/about-us-print/">Global Defence Technology Magazine</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/company-releases/">Company Releases</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/projects/">Projects</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/contact-us/">Contact Us</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/whitepapers/">White Papers</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/events/">Events</a></li><li class="large-4 columns"><a href="https://www.army-technology.com/videos/">Videos</a></li></ul></div>
                    <!-- .all-sections -->
                  </div>
                </div>
                <!-- .mega-menu -->
              </li>
              <li class="nav-search">
                <span class="search-toggle"></span>
                  
                <span class="search-close"></span>
              </li>
      </ul>				</div>
			</nav>
					</header>
		<!-- End Header -->



		
		<div role="main">

		
	
	<div class="trending">
		<div class="row">
		 		 <p>Trending:</p>
		 <ul id="menu-trending" class="menu"><li id="menu-item-30481" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-30481"><a href="https://www.army-technology.com/./vehicles/">Vehicles</a></li>
<li id="menu-item-30482" class="menu-item menu-item-type-taxonomy menu-item-object-sector menu-item-30482"><a href="https://www.army-technology.com/./technology/">Technology</a></li>
</ul>		</div>
	</div>


	<script>
	jQuery( document ).ready(function() {
		jQuery(".box_layout_ad").on('click', function(){
				 window.location = "";
		});
	});

	jQuery(document).ready(function() {
	  jQuery(document).on('click', '.top-leaderboard-close', function(event){
	      jQuery(".fixed-top-ads ").hide();
	  });
	});
	</script>




<style>
@media (max-width: 940px) {
  .top-leaderboard {
    display: none;
    overflow: hidden;
     }
}
@media (max-width: 990px) {
  .top-leaderboard {
    display: block !important; 
  }
  .top-leaderboard-container {
    display: none !important;
  }
  .top-leaderboard-container-new {
    display: block !important;
	}
}
</style>


<div id="infinite-article" data-infinite="on" class="article on">
						<main class="row post-detail-row top-padding">
			
			
						<!-- SPONSORED ARTICLE SECTION -->

			<div class="row">
				<div >
					<header class="post-title entry-header">
						

										
					 <!-- <div class="article-date">23 March 2020</div> -->
						<div class="article-date" itemprop="datePublished">23 March 2020</div>
						 
							<div class="post-categories">
						News						
						</div> 	 					<h1 class="entry-title" itemprop="name headline">US DoD completes test launch of hypersonic glide body</h1>						
						<!--<div class="translate">
							<p>Switch language:</p> 
													</div>
						 .translate -->

						  <aside class="share-article hide-on-print ">
    <div class="row">
        <div class="share-title">Share</div>
          <aside class="share-article share-main simple hide-on-print small-only-text-center text-right">
    <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.army-technology.com%2Fnews%2Fdod-launch-hypersonic-glide-body%2F" class="facebook social"><i class="fa fa-facebook"></i></a>
    <a href="https://twitter.com/intent/tweet?text=US+DoD+completes+test+launch+of+hypersonic+glide+body&url=https%3A%2F%2Fwww.army-technology.com%2Fnews%2Fdod-launch-hypersonic-glide-body%2F&via=DefenceTech_Mag" class="twitter social "><i class="fa fa-twitter"></i></a>
    <a href="https://pinterest.com/pin/create/link/?url=https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/&media=https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch.jpg&description=US+DoD+completes+test+launch+of+hypersonic+glide+body" class="pinterest social" nopin="nopin" data-pin-no-hover="true"><i class="fa fa-pinterest"></i></a>
    <a href="https://www.linkedin.com/cws/share?url=https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/" class="linkedin social"><i class="fa fa-linkedin"></i></a>
    <a href="mailto:?subject=Verdict: US DoD completes test launch of hypersonic glide body&body=https%3A%2F%2Fwww.army-technology.com%2Fnews%2Fdod-launch-hypersonic-glide-body%2F%0D%0AYou can register to the site here:https://www.army-technology.com/register" class="boxed-icon email"><i class="fa fa-envelope"></i></a>
    <a href="http://www.reddit.com/submit?url=https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/&title=US+DoD+completes+test+launch+of+hypersonic+glide+body" class="reddit social"><i class="fa fa-reddit"></i></a>
  </aside>
  </aside>
						
											
					</header>
				</div>
							<!-- END OF SPONSORED ARTICLE SECTION -->


			

			
				<div class="small-12 medium-8 large-8 columns primary-content">
				    <div class="entry-content">
						<article itemscope itemtype="https://schema.org/NewsArticle" class="post blog-post post-227992 type-post status-publish format-standard has-post-thumbnail hentry category-industry-news category-news sector-c4isr region-united-states-of-america reporting-india-news" id="post-227992" role="article" data-id="227992" data-url="https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/">

						    	<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author hide"><a href="https://www.army-technology.com/author/srivanivenna/" title="Posts by Srivani Venna" rel="author">Srivani Venna</a></strong>
		<time class="date published time hide" datetime="2020-03-23T11:45:51+00:00" itemprop="datePublished" content="2020-03-23T11:45:51+00:00">3 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="US DoD completes test launch of hypersonic glide body">
		<meta itemprop="dateModified" class="date updated" content="2020-03-23T12:02:20+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="Army Technology">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://www.army-technology.com/wp-content/themes/goodlife-wp/assets/img/logo.png">
			</span>
			<meta itemprop="url" content="https://live-kgi-verdict-network.pantheonsite.io">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
		  <meta itemprop="url" content="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch.jpg">
		  <meta itemprop="width" content="800">
		  <meta itemprop="height" content="533">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/">
							</aside>
	
						  	<div class="share-container">
								<div class="post-content-container">
									<div class="post-content cf">

																			
																					<style>body.single-projects .post-content :not(p) img, body.single-post .post-content :not(p) img { display: none; }</style>
											<figure class="carousel">
                                                                                                <a href="https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/" title="A common hypersonic glide body (C-HGB) launches from Pacific Missile Range Facility during a Defense Department flight experiment, Kauai, Hawaii. Credit: Oscar Sosa, Navy.">
                                                <meta itemprop="url" content="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch.jpg">
                                                    <img src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch.jpg" alt="hypersonic glide body" itemprop="image"/>
                                                    <figcaption class="caption" itemprop="description">A common hypersonic glide body (C-HGB) launches from Pacific Missile Range Facility during a Defense Department flight experiment, Kauai, Hawaii. Credit: Oscar Sosa, Navy.</figcaption>
                                                </a>
                                                                                            </figure>



                                            
                                            <!-- Only displaying on Army Technology -->

                                            <div class="newsletter-sign-up" id="article-newsletter-form">
												<div class="row">
													<div class="large-3 columns">
														<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/12/tank.png" alt="Apollo tank">
													</div>
													<div class="large-9 columns">
														<h2>Sign-up to the Army Technology newsletter</h2>
														<ul class="benefits">
															<li>New technologies</li>
															<li>News</li>
															<li>New products</li>
															<li>Essential guides</li>
														</ul>
														<div class="cta" id="article-newsletter-toggle"><a href="#newsletter-form"  onclick="toggleForm()" onclick="ga('send', 'event', 'Article Email Newsletter Button', 'Click', 'Sign-up');">Sign-up</a></div>
														<div class="newsletter-form">
															<iframe src="https://go.pardot.com/l/375012/2018-12-11/655z3j" width="100%" type="text/html" frameborder="0" allowtransparency="true" style="border: 0" class="sub-po-form"></iframe>
														</div>
													</div>
												</div>
											</div>
											<!-- .newsletter-sign-up -->

											<script>

													var newsletterForm = document.getElementById("article-newsletter-form");
													function toggleForm() {
													  newsletterForm.classList.toggle("reveal-form")
													}

													
											</script>

																					
										
		                                    <!-- article after 3rd para ads start here -->
		                                    											<p>The US Department of Defense (DoD) has completed the test launch of a common hypersonic glide body (C-HGB), which flew at hypersonic speed to a designated impact point.
<p>The launch was jointly performed by the US Army and the US Navy from the Pacific Missile Range Facility in Kauai, Hawaii.
<p>From the test launch, the Missile Defense Agency (MDA) concurrently monitored and gathered tracking data, which will be used for its ongoing development of systems that are designed to defend against adversary hypersonic weapons.<div id='in_article'>
																  <script>
																    googletag.cmd.push(function() { googletag.display('in_article'); });
																  </script>
																</div>
<p>Information collected from the latest and future experiments will further inform the DoD&#8217;s hypersonic technology development.
<p>The DoD noted that the launch serves as a major milestone towards its goal of fielding hypersonic combat capabilities in the early to mid-2020s.<br><div class='dianomi_video' data-dianomi-video-id='4675' id='dv_4675' style='margin: 0 auto; max-width: 800px;'></div>
<p>US Army Hypersonics, Directed Energy, Space and Rapid Acquisition director Neil Thurgood said: “This test was a critical step in rapidly delivering operational hypersonic capabilities to our warfighters in support of the National Defense Strategy.
<p>“We successfully executed a mission consistent with how we can apply this capability in the future. The joint team did a tremendous job in executing this test, and we will continue to move aggressively to get prototypes to the field.”

														

																			                                           	<!-- Add polls here -->

															    <div id="polls-3" class="wp-polls">
	<form id="polls_form_3" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="7e7a99ebf2" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
		<p style="text-align: center;"><strong>How optimistic are you about your company’s growth prospects?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-8" name="poll_3" value="8" /> <label for="poll-answer-8">Very optimistic</label></li>
		<li><input type="radio" id="poll-answer-9" name="poll_3" value="9" /> <label for="poll-answer-9">Optimistic</label></li>
		<li><input type="radio" id="poll-answer-10" name="poll_3" value="10" /> <label for="poll-answer-10">Neither optimistic nor pessimistic</label></li>
		<li><input type="radio" id="poll-answer-11" name="poll_3" value="11" /> <label for="poll-answer-11">Pessimistic</label></li>
		<li><input type="radio" id="poll-answer-12" name="poll_3" value="12" /> <label for="poll-answer-12">Very pessimistic</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="https://www.army-technology.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
															    
															
														
<p>Hypersonic glide body weapons, which are manoeuvrable and operate at varying altitudes, can fly at greater speeds and provide an ability for troops to strike long-range targets.
<p>When fully fielded, the C-HGB will consist of the weapon&#8217;s conventional warhead, guidance system, cabling, and thermal protection shield.
<p>The army and navy are working with the industry to develop the glide body. The navy will serve as the lead designer and the army as the lead for production.
<p>The C-HGB will be used by each service while developing individual weapon systems and launchers tailored for launch from sea or land.
<p>Additionally, MDA is working with the army and navy in sharing data that will inform their development of improved capabilities for a layered hypersonic defence to support the needs of troops.
<span id="tve_leads_end_content" style="display: block; visibility: hidden; border: 1px solid transparent;"></span><div class='yarpp-related'>

	<div class="fixed-related-posts" id="stick-related">
		<div class="row">
			<h3>What you should read next</h3>
			<ol>
														<li class="large-3 columns">
						<article>
							<div class="row">
								<div class="large-4 columns">
									<a href="https://www.army-technology.com/news/uk-emergency-services-network-nao/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=image" rel="bookmark" title="UK Emergency Services Network to suffer further delays, says NAO">
										<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/05/Mic-1-450x340.jpg" alt="">
										
									</a>
								</div>
								<div class="large-8 columns">

									<span><a href="https://www.army-technology.com/news/uk-emergency-services-network-nao/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=headline" rel="bookmark" title="UK Emergency Services Network to suffer further delays, says NAO">UK Emergency Services Network to suffer further delays, says NAO</a></span>

								</div>
							</div>
						</article>
					</li>
																			<li class="large-3 columns">
						<article>
							<div class="row">
								<div class="large-4 columns">
									<a href="https://www.army-technology.com/news/us-experts-uas-propulsion-technologies/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=image" rel="bookmark" title="US Army and industry experts discuss UAS propulsion technologies">
										<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/06/203307_web-e1560419357760-450x340.jpg" alt="">
										
									</a>
								</div>
								<div class="large-8 columns">

									<span><a href="https://www.army-technology.com/news/us-experts-uas-propulsion-technologies/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=headline" rel="bookmark" title="US Army and industry experts discuss UAS propulsion technologies">US Army and industry experts discuss UAS propulsion technologies</a></span>

								</div>
							</div>
						</article>
					</li>
																			<li class="large-3 columns">
						<article>
							<div class="row">
								<div class="large-4 columns">
									<a href="https://www.army-technology.com/news/burns-mcdonnell-breaks-ground-on-military-readiness-centre-in-us/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=image" rel="bookmark" title="Burns &#038; McDonnell breaks ground on military readiness centre in US">
										<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/08/Burns_McDonnell_Space_Battalion_Readiness_Center-450x340.jpg" alt="">
										
									</a>
								</div>
								<div class="large-8 columns">

									<span><a href="https://www.army-technology.com/news/burns-mcdonnell-breaks-ground-on-military-readiness-centre-in-us/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=headline" rel="bookmark" title="Burns &#038; McDonnell breaks ground on military readiness centre in US">Burns &#038; McDonnell breaks ground on military readiness centre in US</a></span>

								</div>
							</div>
						</article>
					</li>
																			<li class="large-3 columns">
						<article>
							<div class="row">
								<div class="large-4 columns">
									<a href="https://www.army-technology.com/news/us-titan-tactical-space-tech/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=image" rel="bookmark" title="US Army to test TITAN tactical space tech during Defender-Europe 20">
										<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/10/original-1-2-450x340.jpg" alt="">
										
									</a>
								</div>
								<div class="large-8 columns">

									<span><a href="https://www.army-technology.com/news/us-titan-tactical-space-tech/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=headline" rel="bookmark" title="US Army to test TITAN tactical space tech during Defender-Europe 20">US Army to test TITAN tactical space tech during Defender-Europe 20</a></span>

								</div>
							</div>
						</article>
					</li>
												</ol>
		</div>
		<div class="close-toggle close-related">Close</div>
	</div>
</div>


										    




										    		                                    <!-- article after 3rd para ads end here -->
											<script>
											jQuery( document ).ready(function() {
												/* Companies carousel */
												jQuery('.carousel').slick({
												  dots: true,
												  infinite: true,
												  speed: 300,
												  lazyLoad: 'ondemand',
												  slidesToShow: 1,
												  slidesToScroll: 1,
												  adaptiveHeight: true
												});
											});
											</script>

										
									        <!-- Lead capture form starts -->
									        
																			
																														<!-- .under-post-lead-capture -->

								    		
										</div>
										<!-- .post-content -->
									</div>
									<!-- .post-content-container -->
		           				</div>
		           				<!-- .share-container -->
						</article>
					</div>
					<!-- .entry-content -->

					

					<script>

						let scrollpos = window.scrollY
						  const header = document.getElementById("nav")
						  const header_height = header.offsetHeight
						  const add_class_on_scroll = () => header.classList.add("fade-in")
						  const remove_class_on_scroll = () => header.classList.remove("fade-in")
						  window.addEventListener('scroll', function() { 
						    scrollpos = window.scrollY;
						    if (scrollpos >= header_height) { add_class_on_scroll() }
						    else { remove_class_on_scroll() }
						    console.log(scrollpos)
						  })
					</script>

										
					
										
									</div>
				<!-- .primary -->

				
<!-- Featured companies end -->
    <div class="large-4 columns secondary-content">
	        <div class="related-companies si">
            <div class="related-companies-heading">
                <h3>RECOMMENDED COMPANIES</h3>
            </div>
            <div class="joyride">
                <h4>Learn more</h4>
                <p>Hover over the logos to learn more about the companies who made this project possible.</p>
                <div class="cta-toggle show-me-toggle"><a href="#company1">Show me</a></div>
                <div class="close-toggle">Close</div>
            </div>
            <!-- .learn-mpre -->
            <ul class="sal">
                                    <a href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/">
			<li class="company-hover-tracking" id="company10645" data-url="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/">
			  
			  <div class="row">
					<div class="small-3 large-3 columns">           
   						     <img class="whitepaperlogo" src="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/logo-235.jpg"/>					</div>
					<div class="small-9 large-9 columns">
						<h4>General Dynamics European Land Systems</h4>	  
						<p>						   General Dynamics European Land Systems (GDELS) is a business unit...                           </p>
					</div>
				</div>
				
				<div class="storefront-preview preview-old">
					<div class="row">
						<div class="large-7 columns">
						<div class="company_info_sp">
							<div class="ci_image">
			                <a href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/">
			                <img class="whitepaperlogo" src="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/logo-235.jpg"/>
								</a>
        </div>
        <div class="c_name">
            <a href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/">
                General Dynamics European Land Systems            </a>
        </div>
    </div>
            <div class="about">
            <h5>About</h5>
            <p>
                General Dynamics European Land Systems (GDELS) is a business unit of General Dynamics Corporation. The firm provides tracked vehicles, wheeled vehicles, bridges, artillery, and ammunition for the land combat systems sector.            </p>
        </div>
        
            
                <div class="products">
                    <h5>Products</h5>
                                            <a href="https://www.army-technology.com/products/amphibious-bridging-and-ferrying-system-m3/#general-dynamics-european-land-systems-wheel">
                            <article>
                                <div class="row">
                                    <div class="large-3 columns">
                                        <img class="whitepaperimg" src="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/main-386.jpg"/>                                    </div>
                                    <div class="large-9 columns">
                                        <h6><a href="https://www.army-technology.com/products/amphibious-bridging-and-ferrying-system-m3/#general-dynamics-european-land-systems-wheel">M3</a></h6>
                                        <p>
                                            The M3 is the world's most modern, efficient and fastest amphibious bridging and ferrying equipment in terms of loading capacity, construction time, cross-country and marine maneuverability.                                        </p>
                                    </div>
                                </div>
                            </article>
                        </a>
                                                <a href="https://www.army-technology.com/products/infantry-assault-bridge/#general-dynamics-european-land-systems-wheel">
                            <article>
                                <div class="row">
                                    <div class="large-3 columns">
                                        <img class="whitepaperimg" src="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/main-361.jpg"/>                                    </div>
                                    <div class="large-9 columns">
                                        <h6><a href="https://www.army-technology.com/products/infantry-assault-bridge/#general-dynamics-european-land-systems-wheel">Mamba</a></h6>
                                        <p>
                                            Mamba is a lightweight foot bridge for infantry, airborne and special operation forces.                                        </p>
                                    </div>
                                </div>
                            </article>
                        </a>
                                        </div>
                                    <div class="spcategory">

                        <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#white-papers">WhitePapers</a></span>
                        <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#press-releases">Press Releases</a></span>
                        <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#regional-offices">Regional Offices</a></span>
                        <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#videos">Video</a></span>

                    </div>
                    </div>
                    <div class="large-5 columns">
                        <div class="spenquiry">
                            <a href="https://www.army-technology.com/login/" class="tab-link followtab" id="btn-login-follow-company">
							<span>Follow</span></a>
                                <h3>Make an Enquiry</h3>
                        </div>
                        <div class="sfenquiry text-center">

                            <form class="make_an_enq" method="POST" action="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#contact-company">
                                <input type="text" name="your-email-address" placeholder="Your email address" value="">
                                <input type="text" name="your-firstname" placeholder="First name" value="">
                                <input type="text" name="your-lastname" placeholder="Last name" value="">
                                <textarea name="your-enquiry" id="" cols="30" rows="5" placeholder="Your message"></textarea>
                                <span class="followcheck"><input type="checkbox" name="additional-option-3" class="followradio" value="follow-company"> Follow this company</span><span class="help-tip">
					                    <p>Follow the company to be always up to date with this company</p>
					                </span>
                                <input type="submit" name="enquiry-submit" value="Message Company">
                            </form>
                        </div>
                    </div>
                    </div>
                    </div>
					
					<!-- new storefront-preview 2019-->

					
					<div class="storefront-preview preview-lat-2019" style="display:none;">

                    <div class="company_info_sp">
                        <div class="company-logo">
                            <a href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/">
                            <img class="whitepaperlogo" src="https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/logo-235.jpg"/>                                
                            </a>
                        </div>
                        <!-- .company-logo -->
                        <div class="company-name">
                          <a href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/">
                            General Dynamics European Land Systems                          </a>
                        </div>
                        <!-- .company-name -->
                    </div>
                    <!-- .company_info_sp -->

                                            <div class="about">
                            <p>General Dynamics European Land Systems (GDELS) is a business unit of General Dynamics Corporation. The firm provides tracked vehicles, wheeled vehicles, bridges, artillery, and ammunition for the land combat systems sector.</p>
                        </div>
                     
                        
                        <!--                        <div class="spcategory">

                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#white-papers">WhitePapers</a></span>
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#press-releases">Press Releases</a></span>
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#regional-offices">Regional Offices</a></span>
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#videos">Video</a></span>

                        </div>
                    


                        <div class="spenquiry">
                                  <a href="https://www.army-technology.com/login/" class="tab-link followtab" id="btn-login-follow-company">
                            <span>Follow</span></a>                            
                            <h3>Make an Enquiry</h3>
                        </div>
                            <div class="sfenquiry text-center">
                               
                                <form class="make_an_enq" method="POST" action="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#contact-company">
                                    <input type="text" name="your-email-address" placeholder="Your email address" value="">
                                    <input type="text" name="your-firstname" placeholder="First name" value="">
                                    <input type="text" name="your-lastname" placeholder="Last name" value="">
                                    <textarea name="your-enquiry" id="" cols="30" rows="5" placeholder="Your message"></textarea>
                                    <span class="followcheck"><input type="checkbox" name="additional-option-3" class="followradio" value="follow-company"> Follow this company</span><span class="help-tip">
                                        <p>Follow the company to be always up to date with this company</p>
                                    </span>
                                    <input type="submit" name="enquiry-submit" value="Message Company">
                                </form>
                            </div>
                        </div>

                    -->

                            <div class="preview-actions">
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#white-papers">WhitePapers</a></span>
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/armoured/general-dynamics-european-land-systems-wheel/#regional-offices">Regional Offices</a></span>
                            </div>

                            <div class="message-company"><a href="https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/">Message company</a></div>
                            
                        </div>
                        <!-- new storefront-preview 2019-->
						
                    </li>
                    </a>
                                        <a href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/">
			<li class="company-hover-tracking" id="company225035" data-url="https://www.army-technology.com/contractors/surveillance/silent-sentinel/">
			  
			  <div class="row">
					<div class="small-3 large-3 columns">           
   						     <img class="whitepaperlogo" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/01/Silent-Sentinel-Logo-Dark-Blue-2019-1-900x161.png"/>					</div>
					<div class="small-9 large-9 columns">
						<h4>Silent Sentinel</h4>	  
						<p>						   Silent Sentinel specialises in the design and manufacture of high-performance...                           </p>
					</div>
				</div>
				
				<div class="storefront-preview preview-old">
					<div class="row">
						<div class="large-7 columns">
						<div class="company_info_sp">
							<div class="ci_image">
			                <a href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/">
			                <img class="whitepaperlogo" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/01/Silent-Sentinel-Logo-Dark-Blue-2019-1-900x161.png"/>
								</a>
        </div>
        <div class="c_name">
            <a href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/">
                Silent Sentinel            </a>
        </div>
    </div>
            <div class="about">
            <h5>About</h5>
            <p>
                Silent Sentinel specialises in the design and manufacture of high-performance surveillance platforms for the defence sector.            </p>
        </div>
        
                                <div class="spcategory">

                        <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#white-papers">WhitePapers</a></span>
                        <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#press-releases">Press Releases</a></span>
                        <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#regional-offices">Regional Offices</a></span>
                        <span><a target="_blank" class="disabled" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#videos">Video</a></span>

                    </div>
                    </div>
                    <div class="large-5 columns">
                        <div class="spenquiry">
                            <a href="https://www.army-technology.com/login/" class="tab-link followtab" id="btn-login-follow-company">
							<span>Follow</span></a>
                                <h3>Make an Enquiry</h3>
                        </div>
                        <div class="sfenquiry text-center">

                            <form class="make_an_enq" method="POST" action="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#contact-company">
                                <input type="text" name="your-email-address" placeholder="Your email address" value="">
                                <input type="text" name="your-firstname" placeholder="First name" value="">
                                <input type="text" name="your-lastname" placeholder="Last name" value="">
                                <textarea name="your-enquiry" id="" cols="30" rows="5" placeholder="Your message"></textarea>
                                <span class="followcheck"><input type="checkbox" name="additional-option-3" class="followradio" value="follow-company"> Follow this company</span><span class="help-tip">
					                    <p>Follow the company to be always up to date with this company</p>
					                </span>
                                <input type="submit" name="enquiry-submit" value="Message Company">
                            </form>
                        </div>
                    </div>
                    </div>
                    </div>
					
					<!-- new storefront-preview 2019-->

					
					<div class="storefront-preview preview-lat-2019" style="display:none;">

                    <div class="company_info_sp">
                        <div class="company-logo">
                            <a href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/">
                            <img class="whitepaperlogo" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/01/Silent-Sentinel-Logo-Dark-Blue-2019-1-900x161.png"/>                                
                            </a>
                        </div>
                        <!-- .company-logo -->
                        <div class="company-name">
                          <a href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/">
                            Silent Sentinel                          </a>
                        </div>
                        <!-- .company-name -->
                    </div>
                    <!-- .company_info_sp -->

                                            <div class="about">
                            <p>Silent Sentinel specialises in the design and manufacture of high-performance surveillance platforms for the defence sector.</p>
                        </div>
                     
                        
                        <!--                        <div class="spcategory">

                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#white-papers">WhitePapers</a></span>
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#press-releases">Press Releases</a></span>
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#regional-offices">Regional Offices</a></span>
                                <span><a target="_blank" class="disabled" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#videos">Video</a></span>

                        </div>
                    


                        <div class="spenquiry">
                                  <a href="https://www.army-technology.com/login/" class="tab-link followtab" id="btn-login-follow-company">
                            <span>Follow</span></a>                            
                            <h3>Make an Enquiry</h3>
                        </div>
                            <div class="sfenquiry text-center">
                               
                                <form class="make_an_enq" method="POST" action="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#contact-company">
                                    <input type="text" name="your-email-address" placeholder="Your email address" value="">
                                    <input type="text" name="your-firstname" placeholder="First name" value="">
                                    <input type="text" name="your-lastname" placeholder="Last name" value="">
                                    <textarea name="your-enquiry" id="" cols="30" rows="5" placeholder="Your message"></textarea>
                                    <span class="followcheck"><input type="checkbox" name="additional-option-3" class="followradio" value="follow-company"> Follow this company</span><span class="help-tip">
                                        <p>Follow the company to be always up to date with this company</p>
                                    </span>
                                    <input type="submit" name="enquiry-submit" value="Message Company">
                                </form>
                            </div>
                        </div>

                    -->

                            <div class="preview-actions">
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#white-papers">WhitePapers</a></span>
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/#regional-offices">Regional Offices</a></span>
                            </div>

                            <div class="message-company"><a href="https://www.army-technology.com/contractors/surveillance/silent-sentinel/">Message company</a></div>
                            
                        </div>
                        <!-- new storefront-preview 2019-->
						
                    </li>
                    </a>
                                        <a href="https://www.army-technology.com/contractors/mines/royal-arms-international/">
			<li class="company-hover-tracking" id="company225521" data-url="https://www.army-technology.com/contractors/mines/royal-arms-international/">
			  
			  <div class="row">
					<div class="small-3 large-3 columns">           
   						     <img class="whitepaperlogo" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/01/royal-arms-logo.png"/>					</div>
					<div class="small-9 large-9 columns">
						<h4>Royal Arms International</h4>	  
						<p>						   Royal Arms International manufactures tactical breaching, hostage rescue, and explosive...                           </p>
					</div>
				</div>
				
				<div class="storefront-preview preview-old">
					<div class="row">
						<div class="large-7 columns">
						<div class="company_info_sp">
							<div class="ci_image">
			                <a href="https://www.army-technology.com/contractors/mines/royal-arms-international/">
			                <img class="whitepaperlogo" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/01/royal-arms-logo.png"/>
								</a>
        </div>
        <div class="c_name">
            <a href="https://www.army-technology.com/contractors/mines/royal-arms-international/">
                Royal Arms International            </a>
        </div>
    </div>
            <div class="about">
            <h5>About</h5>
            <p>
                Royal Arms International manufactures tactical breaching, hostage rescue, and explosive ordnance disposal (EOD) equipment for the defence industry.            </p>
        </div>
        
                                <div class="spcategory">

                        <span><a target="_blank" class="disabled" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#white-papers">WhitePapers</a></span>
                        <span><a target="_blank" class="disabled" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#press-releases">Press Releases</a></span>
                        <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#regional-offices">Regional Offices</a></span>
                        <span><a target="_blank" class="disabled" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#videos">Video</a></span>

                    </div>
                    </div>
                    <div class="large-5 columns">
                        <div class="spenquiry">
                            <a href="https://www.army-technology.com/login/" class="tab-link followtab" id="btn-login-follow-company">
							<span>Follow</span></a>
                                <h3>Make an Enquiry</h3>
                        </div>
                        <div class="sfenquiry text-center">

                            <form class="make_an_enq" method="POST" action="https://www.army-technology.com/contractors/mines/royal-arms-international/#contact-company">
                                <input type="text" name="your-email-address" placeholder="Your email address" value="">
                                <input type="text" name="your-firstname" placeholder="First name" value="">
                                <input type="text" name="your-lastname" placeholder="Last name" value="">
                                <textarea name="your-enquiry" id="" cols="30" rows="5" placeholder="Your message"></textarea>
                                <span class="followcheck"><input type="checkbox" name="additional-option-3" class="followradio" value="follow-company"> Follow this company</span><span class="help-tip">
					                    <p>Follow the company to be always up to date with this company</p>
					                </span>
                                <input type="submit" name="enquiry-submit" value="Message Company">
                            </form>
                        </div>
                    </div>
                    </div>
                    </div>
					
					<!-- new storefront-preview 2019-->

					
					<div class="storefront-preview preview-lat-2019" style="display:none;">

                    <div class="company_info_sp">
                        <div class="company-logo">
                            <a href="https://www.army-technology.com/contractors/mines/royal-arms-international/">
                            <img class="whitepaperlogo" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/01/royal-arms-logo.png"/>                                
                            </a>
                        </div>
                        <!-- .company-logo -->
                        <div class="company-name">
                          <a href="https://www.army-technology.com/contractors/mines/royal-arms-international/">
                            Royal Arms International                          </a>
                        </div>
                        <!-- .company-name -->
                    </div>
                    <!-- .company_info_sp -->

                                            <div class="about">
                            <p>Royal Arms International manufactures tactical breaching, hostage rescue, and explosive ordnance disposal (EOD) equipment for the defence industry.</p>
                        </div>
                     
                        
                        <!--                        <div class="spcategory">

                                <span><a target="_blank" class="disabled" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#white-papers">WhitePapers</a></span>
                                <span><a target="_blank" class="disabled" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#press-releases">Press Releases</a></span>
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#regional-offices">Regional Offices</a></span>
                                <span><a target="_blank" class="disabled" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#videos">Video</a></span>

                        </div>
                    


                        <div class="spenquiry">
                                  <a href="https://www.army-technology.com/login/" class="tab-link followtab" id="btn-login-follow-company">
                            <span>Follow</span></a>                            
                            <h3>Make an Enquiry</h3>
                        </div>
                            <div class="sfenquiry text-center">
                               
                                <form class="make_an_enq" method="POST" action="https://www.army-technology.com/contractors/mines/royal-arms-international/#contact-company">
                                    <input type="text" name="your-email-address" placeholder="Your email address" value="">
                                    <input type="text" name="your-firstname" placeholder="First name" value="">
                                    <input type="text" name="your-lastname" placeholder="Last name" value="">
                                    <textarea name="your-enquiry" id="" cols="30" rows="5" placeholder="Your message"></textarea>
                                    <span class="followcheck"><input type="checkbox" name="additional-option-3" class="followradio" value="follow-company"> Follow this company</span><span class="help-tip">
                                        <p>Follow the company to be always up to date with this company</p>
                                    </span>
                                    <input type="submit" name="enquiry-submit" value="Message Company">
                                </form>
                            </div>
                        </div>

                    -->

                            <div class="preview-actions">
                                <span><a target="_blank" class="disabled" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#white-papers">WhitePapers</a></span>
                                <span><a target="_blank" class="" href="https://www.army-technology.com/contractors/mines/royal-arms-international/#regional-offices">Regional Offices</a></span>
                            </div>

                            <div class="message-company"><a href="https://www.army-technology.com/contractors/mines/royal-arms-international/">Message company</a></div>
                            
                        </div>
                        <!-- new storefront-preview 2019-->
						
                    </li>
                    </a>
                                            </ul>
                        </div>
                        <!-- Dianomy ads start here -->
                                                <!-- <div class="related-companies si dianomi-ad">
                            <div class="dianomi-ad">
                            <iframe WIDTH="300" HEIGHT="600" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=4243"  style="width: 300px; height: 600px; border: none; overflow: hidden;"></iframe>
                            </div>
                        </div> -->
                                                <!-- Dianomy ads end here -->
                        <!-- .related-companies -->
                        </div>

<!-- Featured companies end -->
<aside class="sidebar large-4 small-12 column secondary-content sidebar" role="complementary">
	<div class="sidebar_inner ">
		
	</div>



    <div class="newsletter-sign-up">

        <h2>Sign-up for industry news</h2>
        <p>New technologies, news, new products, essential guides and more.</p>
        <div class="cta"><a href="/about-us-print/#subscribe">Subscribe</a></div>

    </div>
    <!-- .newsletter-sign-up -->



        


    


    
    
    
    

    

    

    


</aside>
<script>
jQuery( window ).on( "load", function() {
permutive.segment(30311, function(result) {
if (result) {
jQuery('.preview-old').hide();
jQuery('.preview-lat-2019').show();
//alert('yes');
} else {
jQuery('.preview-old').show();
//alert('no');
}
});
});
</script>
			</main>


						<!-- YARPP -->
			<div class='yarpp-related'>

	<div class="fixed-related-posts" id="stick-related">
		<div class="row">
			<h3>What you should read next</h3>
			<ol>
														<li class="large-3 columns">
						<article>
							<div class="row">
								<div class="large-4 columns">
									<a href="https://www.army-technology.com/news/uk-emergency-services-network-nao/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=image" rel="bookmark" title="UK Emergency Services Network to suffer further delays, says NAO">
										<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/05/Mic-1-450x340.jpg" alt="">
										
									</a>
								</div>
								<div class="large-8 columns">

									<span><a href="https://www.army-technology.com/news/uk-emergency-services-network-nao/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=headline" rel="bookmark" title="UK Emergency Services Network to suffer further delays, says NAO">UK Emergency Services Network to suffer further delays, says NAO</a></span>

								</div>
							</div>
						</article>
					</li>
																			<li class="large-3 columns">
						<article>
							<div class="row">
								<div class="large-4 columns">
									<a href="https://www.army-technology.com/news/us-experts-uas-propulsion-technologies/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=image" rel="bookmark" title="US Army and industry experts discuss UAS propulsion technologies">
										<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/06/203307_web-e1560419357760-450x340.jpg" alt="">
										
									</a>
								</div>
								<div class="large-8 columns">

									<span><a href="https://www.army-technology.com/news/us-experts-uas-propulsion-technologies/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=headline" rel="bookmark" title="US Army and industry experts discuss UAS propulsion technologies">US Army and industry experts discuss UAS propulsion technologies</a></span>

								</div>
							</div>
						</article>
					</li>
																			<li class="large-3 columns">
						<article>
							<div class="row">
								<div class="large-4 columns">
									<a href="https://www.army-technology.com/news/burns-mcdonnell-breaks-ground-on-military-readiness-centre-in-us/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=image" rel="bookmark" title="Burns &#038; McDonnell breaks ground on military readiness centre in US">
										<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/08/Burns_McDonnell_Space_Battalion_Readiness_Center-450x340.jpg" alt="">
										
									</a>
								</div>
								<div class="large-8 columns">

									<span><a href="https://www.army-technology.com/news/burns-mcdonnell-breaks-ground-on-military-readiness-centre-in-us/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=headline" rel="bookmark" title="Burns &#038; McDonnell breaks ground on military readiness centre in US">Burns &#038; McDonnell breaks ground on military readiness centre in US</a></span>

								</div>
							</div>
						</article>
					</li>
																			<li class="large-3 columns">
						<article>
							<div class="row">
								<div class="large-4 columns">
									<a href="https://www.army-technology.com/news/us-titan-tactical-space-tech/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=image" rel="bookmark" title="US Army to test TITAN tactical space tech during Defender-Europe 20">
										<img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/10/original-1-2-450x340.jpg" alt="">
										
									</a>
								</div>
								<div class="large-8 columns">

									<span><a href="https://www.army-technology.com/news/us-titan-tactical-space-tech/?utm_source=Related%20Posts&utm_medium=website&utm_campaign=Fixed%20Related%20Posts&utm_content=headline" rel="bookmark" title="US Army to test TITAN tactical space tech during Defender-Europe 20">US Army to test TITAN tactical space tech during Defender-Europe 20</a></span>

								</div>
							</div>
						</article>
					</li>
												</ol>
		</div>
		<div class="close-toggle close-related">Close</div>
	</div>
</div>

			

						<div class="row">
				<div class="small-12 columns">
				<!-- Start Related Posts -->
												<!-- End Related Posts -->
				</div>
			</div>
				
        <!-- Dianomy ads start here -->
		<!-- <div class="dianomi-posts" style="margin-top: 3em">
		<div class="row">
			<iframe width="100%" height="290" scrolling="NO" src="//www.dianomi.com/smartads.epl?id=3409" style="width: 100%; border: none; overflow: hidden;"></iframe>
		</div>
	</div> -->
		<!-- Dianomy ads end here -->
  
	

	<section class="in-between-articles bottom-leaderboard-wrapper">
		<div class="leaderboard bottom-leaderboard">
		      <div id="div-gpt-ad-1321444687289-19">
		      	<script>
			    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1321444687289-19'); });
			  	</script>
		      </div>
		</div>
	</section>


			<style>
		#infinite-article,.site-footer{padding-left:0px !important;}</style>		<!-- .article-sidebar -->

</div>
<!-- .article -->
<script type="application/ld+json">{"@context": "https://schema.org","@type": "Organization","url": "https://www.army-technology.com","name": "Army Technology","logo": {"@type": "ImageObject","url": "https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/armytechnology-technology-logo.png","width":600,"height":60 }}</script>  
<script type="application/ld+json"> 
{
	"@context": "http://schema.org",
	"@type": "NewsArticle",
	"mainEntityOfPage": "https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/",
	"headline": "US DoD completes test launch of hypersonic glide body",
	"description": "<p>The US Department of Defense (DoD) has completed the test launch of a common hypersonic glide body (C-HGB), which flew at hypersonic speed to a designated impact point.</p>
",
	"url": "https://www.army-technology.com/news/dod-launch-hypersonic-glide-body/",
	"datePublished": "2020-03-23T11:45:51+00:00",
	"dateModified": "2020-03-23T12:02:20+00:00",
	"articleBody": "The US Department of Defense (DoD) has completed the test launch of a common hypersonic glide body (C-HGB), which flew at hypersonic speed to a designated impact point.

The launch was jointly performed by the US Army and the US Navy from the Pacific Missile Range Facility in Kauai, Hawaii.

From the test launch, the Missile Defense Agency (MDA) concurrently monitored and gathered tracking data, which will be used for its ongoing development of systems that are designed to defend against adversary hypersonic weapons.

Information collected from the latest and future experiments will further inform the DoD&#039;s hypersonic technology development.

The DoD noted that the launch serves as a major milestone towards its goal of fielding hypersonic combat capabilities in the early to mid-2020s.

US Army Hypersonics, Directed Energy, Space and Rapid Acquisition director Neil Thurgood said: “This test was a critical step in rapidly delivering operational hypersonic capabilities to our warfighters in support of the National Defense Strategy.

“We successfully executed a mission consistent with how we can apply this capability in the future. The joint team did a tremendous job in executing this test, and we will continue to move aggressively to get prototypes to the field.”

Hypersonic glide body weapons, which are manoeuvrable and operate at varying altitudes, can fly at greater speeds and provide an ability for troops to strike long-range targets.

When fully fielded, the C-HGB will consist of the weapon&#039;s conventional warhead, guidance system, cabling, and thermal protection shield.

The army and navy are working with the industry to develop the glide body. The navy will serve as the lead designer and the army as the lead for production.

The C-HGB will be used by each service while developing individual weapon systems and launchers tailored for launch from sea or land.

Additionally, MDA is working with the army and navy in sharing data that will inform their development of improved capabilities for a layered hypersonic defence to support the needs of troops.",
	"author": {
		"@type": "Person",
		"name": "Admin"
	},
	"publisher": {
		"@type": "Organization",
		"name": "Army Technology",
		"url": "https://www.army-technology.com",
		"logo": {
			"@type": "ImageObject",
			"url": "https://www.army-technology.com/wp-content/uploads/sites/3/2017/09/armytechnology-technology-logo.png",
			"representativeOfPage": true,
			"width": 600,
			"height": 60
		}
	},
	"image": {
		"@type": "ImageObject",
		"url": "https://www.army-technology.com/wp-content/uploads/sites/3/2020/03/DOD_test-launch.jpg",
		"representativeOfPage": true,
		"height": 600 ,
		"width": 338
	}
}
</script>
<script>
jQuery(document).ready(function(){
	jQuery(".site-nav ul li").hover(function(){
			jQuery(".article-sidebar").toggleClass("zindex2");
			jQuery(".sidebar-toggle").toggleClass("zindex2");

	});
	jQuery(".site-nav ul li .mega-menu").hover(function(){
			jQuery(".article-sidebar").toggleClass("zindex");
			jQuery(".project-sidebar").toggleClass("zindex");
			jQuery(".sidebar-toggle").toggleClass("zindex");
	});
	jQuery(".close-survey").click(function(){
			jQuery("body").addClass("survey-closed");
	});
});
</script>
<script>
jQuery(document).ready(function(){
if (jQuery(window).width() < 600) {
	 jQuery("body").addClass("sidebar-closed");
}
});
</script>
<style>
	strong.author {
    color: #0b2d4c;
}
</style>

<!--<div class="promo-bar coronavirus-promo" id="promoBar">
	<div class="row stats-bar">
		<div class="animation">
			<img src="http://www.pharmaceutical-technology.com/wp-content/uploads/sites/10/2020/02/Corona-virus-spread-map-animation.gif" class="Corona virus map animated">
		</div>
		<div class="small-2 large-1 columns logo-column">
			<a href="https://www.pharmaceutical-technology.com/special-focus/covid-19/coronavirus-covid-19-outbreak-latest-information-news-and-updates/"><img src="http://www.pharmaceutical-technology.com/wp-content/uploads/sites/10/2020/02/Coronavirus-logo.png" alt="Coronavirus"></a>
		</div>
		<div class="small-10 large-6 columns cta-column">
			<h2>Coronavirus tracker.</h2>
			<div class="cta"><a href="https://www.pharmaceutical-technology.com/special-focus/covid-19/coronavirus-covid-19-outbreak-latest-information-news-and-updates/">Click for latest
		</div>
		<div class="large-5 columns counters">
			<div class="row">
				<div class="large- columns">
					<div class="counter">
						<p>Confirmed cases</p>
						<div class="sheet-single-value ssv-small">
							<iframe src="https://docs.google.com/spreadsheets/d/e/2PACX-1vTF8STjKxkF1GFS6Yc4GWFvWZoG90Yc95vQturaVbwRzk5U66UDY8uBK9wBjAS1Wf_ijis7Vl71FWKz/pubhtml?widget=true&amp;headers=false"></iframe>
						</div>
					</div>
				</div>
				<div class="large-4 columns">
					<div class="counter">
						<p>Deaths</p>
						<div class="sheet-single-value ssv-small">
							<iframe src="https://docs.google.com/spreadsheets/d/e/2PACX-1vRU2Dry8G8ShXoJQbwEb75iigOs-RaQ5kI39lWb6JGexiKs4E-tz3NGdS0oVEjiN_HxV4YhN7zMz0OD/pubhtml?widget=true&amp;headers=false"></iframe>
						</div>
					</div>
				</div>
				<div class="large-4 columns">
					<div class="counter">
						<p>Recovered cases</p>
						<div class="sheet-single-value ssv-small">
							<iframe src="https://docs.google.com/spreadsheets/d/e/2PACX-1vSnFZnOsZlVWfMlnudZtWvF5nme58H93yfPURRn0Yodr_c6kRzQ-q4foLWC7eQ2Ex0xr0kXxebvkB2k/pubhtml?widget=true&amp;headers=false"></iframe>
						</div>
					</div>
				</div>
			</div>	
		</div>
		<div class="close-toggle close-promo-bar">Close</div>
	</div>
</div>
 .promo-bar -->
<script>
	function myFunction() {
	  var element = document.getElementByTagName("BODY");
	  element.classList.add("promo-bar-enabled");
	}
</script>


<!--<div class="client-pop-up article-promo-pop-up">

	<section>

		<h2>Company name</h2>

		<div class="content-label">Recommended for you</div>

		<h3><a href="https://www.packaging-gateway.com/innovation-in-packaging-de/die-losung-der-zukunft-die-digitale-verpackungswirtschaft-in-deutschland">Die Lösung der Zukunft: Die digitale Verpackungswirtschaft in Deutschland</a></h3>

		<div class="feature-image">
			<a href=""><img src="https://www.packaging-gateway.com/wp-content/uploads/sites/2/2019/08/future-botles.jpg" alt="Future bottles"></a>
		</div>

		<div class="cta"><a href="https://www.packaging-gateway.com/innovation-in-packaging-de/die-losung-der-zukunft-die-digitale-verpackungswirtschaft-in-deutschland">Continue reading</a></div>

		<div class="close-toggle">Close</div>

	</section>

</div>
 .client-pop-up -->




















<div class="company-targeted-pop-up" id="corporate_meed" style="display: none;">
				<header>
					<h2>Your recommended content</h2>
				</header>
				<div class="row">
					<div class="large-6 columns recommended-article">
						<div class="headline-highlight">Recommended article</div>


					    	<h3><a href="https://www.corporatehealthandwellness.meed.com/why-we-believe-workplace-health-and-wellness-is-important/" target="_blank">Why we believe workplace health and wellness is important</a></h3>
				 			<div class="cta"><a href="https://www.corporatehealthandwellness.meed.com/why-we-believe-workplace-health-and-wellness-is-important/" target="_blank">Read</a></div>
										
					</div>
					
				</div>
				<div class="close-toggle close-company-targeted-pop-up">Close</div>
			</div>



<div class="company-targeted-pop-up" id="globaldata_report" style="display: none;" >
	<div class="gd-report-download-banner">
		<img src="https://www.globaldata.com/wp-content/uploads/2019/03/GlobalData_logo_blue_header.png" at="GlobalData" class="gd-logo">
		<a href="https://www.verdict.co.uk/download-a-free-10-page-preview-of-our-mergers-acquisitions-in-tmt-thematic-research-2019-report/"><img src="https://www.mining-technology.com/wp-content/uploads/sites/8/2019/12/Download_your_free_sample_Mergers_Acquisitions_v2.jpg" at="Report download" class="report-download-icon">
		<h3>Download a free 10 page preview of our Mergers & Acquisitions in TMT – Thematic Research 2019 Report </h3></a>
		<div class="cta-button"><a href="https://www.verdict.co.uk/download-a-free-10-page-preview-of-our-mergers-acquisitions-in-tmt-thematic-research-2019-report/">Get your free download</a></div>
	</div>

</div>




		<!-- UK Trade Create Pop-up -->
			
        	
			    <div class="client-pop-up" id="uk-trade-create-pop-up">
			    	<a href="https://creative.compelo.com/marketing-the-world-why-britain-is-great-for-advertising/"><img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/06/Create-pop-up-3.jpg"></a>

				<div class="close-client-pop-up">Close</div>
			</div>
			    <!-- .client-pop-up -->

			



		<!-- UK Trade Tech Pop-up -->
			
        	
			    <div class="client-pop-up" id="uk-trade-tech-pop-up">
			    	<a href="https://technology.compelo.com/clean-growth-britain/"><img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/06/Tech-pop-up-3.jpg"></a>

				<div class="close-client-pop-up">Close</div>
			</div>
			    <!-- .client-pop-up -->

			



		<!-- UK Trade Life Sciences Pop-up -->
			
        	
			    <div class="client-pop-up" id="uk-trade-life-sciences-pop-up">
			    	<a href="https://life-sciences.compelo.com/%EF%BB%BFmicrobes-and-medicine-why-the-uk-is-great-for-biotechnology/"><img src="https://www.army-technology.com/wp-content/uploads/sites/3/2019/06/life-sciences-pop-up-3.jpg"></a>

				<div class="close-client-pop-up">Close</div>
			</div>
			    <!-- .client-pop-up -->

			


<script>
	function setCookie(cname, cvalue, exdays) {
		var d = new Date();
		d.setTime(d.getTime() + (exdays*24*60*60*1000));
		var expires = "expires="+ d.toUTCString();
		document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
	}

	function getCookie(cname) {
		var name = cname + "=";
		var decodedCookie = decodeURIComponent(document.cookie);
		var ca = decodedCookie.split(';');
		for(var i = 0; i <ca.length; i++) {
			var c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}

	permutive.once('Clearbit', function(clearbit){
		if(["United States", "Japan", "China","United Kingdom"].indexOf(clearbit.properties.company.geo.country) >= 0 &&
			["Communications Equipment", "Media"].indexOf(clearbit.properties.company.category.industry) >= 0 &&
		  getCookie('UK_Trade_Create') !== "shown") {
			jQuery("#uk-trade-create-pop-up").addClass("load-client-pop-up");
			setCookie('UK_Trade_Create', 'shown', 1)
			permutive.track('ipTarget', {
				company: clearbit.properties.company.id,
				target_reason: "UK_Trade_Create",
				content:  "Marketing the world: Why Britain is great for advertising",
				content_type: "popup"
			})
		} else if(["United States", "Japan", "China"].indexOf(clearbit.properties.company.geo.country) >= 0 &&
			["Technology Hardware, Storage & Peripherals", "Internet Software & Services", "Diversified Telecommunication Services"].indexOf(clearbit.properties.company.category.industry) >= 0 &&
		  getCookie('UK_Trade_Tech') !== "shown") {
			jQuery("#uk-trade-tech-pop-up").addClass("load-client-pop-up");
			setCookie('UK_Trade_Tech', 'shown', 1)
			permutive.track('ipTarget', {
				company: clearbit.properties.company.id,
				target_reason: "UK_Trade_Tech",
				content: "Growth Doesn't Have to be a Dirty Word: Lessons from Britain's Clean Tech Industry",
				content_type: "popup"
			})
		} else if(["United States", "Japan", "China"].indexOf(clearbit.properties.company.geo.country) >= 0 &&
			["Pharmaceuticals","Health Care Providers & Services", "Biotechnology"].indexOf(clearbit.properties.company.category.industry) >= 0 &&
		  getCookie('UK_Trade_Life_Sciences') !== "shown") {
			jQuery("#uk-trade-life-sciences-pop-up").addClass("load-client-pop-up");
			setCookie('UK_Trade_Life_Sciences', 'shown', 1)
			permutive.track('ipTarget', {
				company: clearbit.properties.company.id,
				target_reason: "UK_Trade_Life_Sciences",
				content: "﻿Microbes and medicine: Why the UK is great for biotechnology",
				content_type: "popup"
			})
		}

		permutive.segment(23691, function(result){
		  if (result && getCookie('globaldata_report') !== "shown") {	
		  jQuery('#globaldata_report').css('display','block');		
		  setCookie('globaldata_report', 'shown', 1)			  	
		    permutive.track('ipTarget', {
		 	company:clearbit.properties.company.id,
	 		target_reason: "Globaldata",
			content: "Download a free 10 page preview of our Mergers & Acquisitions in TMT – Thematic Research 2019 Report",
			content_type: "targeted popup"
			})
		  }
		});

		permutive.segment(24097, function(result){
		  if (result && getCookie('corporate_meed') !== "shown") {	
		  jQuery('#corporate_meed').css('display','block');		
		  setCookie('corporate_meed', 'shown', 1)			  	
		    permutive.track('ipTarget', {
		 	company:clearbit.properties.company.id,
	 		target_reason: "CorporateHealthAndWellness",
			content: "Why we believe workplace health and wellness is important",
			content_type: "targeted popup"
			})
		  }
		});

	})


</script>


	
<!-- Second ad goes here: -->


	




<!--
<div class="slide-up-modal">

    <div class="row">
    	<div class="large-6 columns text-content">

			<div class="content-label">Special report</div>
			<h2><a href="https://www.globaldata.com/store/report/gdtmt-tr-s216--mergers-acquisitions-in-tmt-thematic-research/?utm_source=verdict_b2b&utm_medium=slide_up_modal&utm_campaign=Telecoms M&As">Explore key mergers and acquisitions in the technology, media, and telecoms industry</a></h2>
			<div class="cta"><a href="https://www.globaldata.com/store/report/gdtmt-tr-s216--mergers-acquisitions-in-tmt-thematic-research/?utm_source=verdict_b2b&utm_medium=slide_up_modal&utm_campaign=Telecoms M&As">View this report</a></div>

		</div>
		<div class="large-6 columns slide-up-image">

			<a href="https://www.globaldata.com/store/report/gdtmt-tr-s216--mergers-acquisitions-in-tmt-thematic-research/?utm_source=verdict_b2b&utm_medium=slide_up_modal&utm_campaign=Telecoms M&As"><img src="https://uk-clients7-kgi-verdict-network.pantheonsite.io/power-technology/wp-content/uploads/sites/7/2019/10/slide-up-modal-for-report-store.jpg"></a>

		</div>

		<div class="close-modal close-slide-up-modal">Close</div>

	</div>

</div>
 .slide-up-modal -->






























<!-- Corner Modals End here -->



			<!-- Start Footer -->
			<footer class="site-footer">
				
				<!-- /14453196/Verdict_Network/Verdict_Network_3x3 -->
				 				<!-- OffT_1x1 start-->
								<!-- OffT_1x1 end-->
				<!-- PowT_1x1 start-->
				                <!-- PowT_1x1 start-->
				<nav>
					<ul id="menu-footer" class="menu"><li id="menu-item-30476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30476"><a target="_blank" rel="nofollow" href="https://www.army-technology.com/mediapacks/">About Us</a></li>
<li id="menu-item-68988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68988"><a href="https://www.army-technology.com/editorial-standards/">Editorial Standards</a></li>
<li id="menu-item-30477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30477"><a target="_blank" rel="nofollow" href="https://www.army-technology.com/contact-us/">Contact Us</a></li>
<li id="menu-item-30478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30478"><a href="https://www.army-technology.com/company-a-z/">Company A-Z</a></li>
<li id="menu-item-57698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57698"><a href="https://www.verdict.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-30480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30480"><a target="_blank" rel="nofollow" href="https://www.army-technology.com/terms-and-conditions/">Terms and Conditions</a></li>
</ul>				</nav>
				<p>&copy; Copyright 2020 Verdict Media Limited.</p>			
			</footer>
			<!-- End Footer -->

<p class="go-top-tooltip">
	Go Top
</p>
<a href="#" class="go-top"><i class="fa fa-arrow-up" aria-hidden="true"></i></a>





<div class="tl-states-root tl-anim-zoom_in"><div  class="tl-style" id="tve_tcb2_lp-confluence" data-state="6">
        <div class="tve_tcb2_lp-confluence tve_post_lightbox tve-leads-lightbox">
        <div style="visibility: hidden; position: fixed; left: -9000px" class="tl-lb-target tve-leads-track-lightbox-6" data-s-state=""><div class="tve_p_lb_overlay" style=""></div><div data-anim="zoom_in" class="tve_p_lb_content tve-tl-anim tl-anim-zoom_in bSe cnt" style="" data-css="tve-u-2xapccgyapfx6"><div class="tve_p_lb_inner" id="tve-p-scroller" style=""><article><style class="tve_custom_style">@media (min-width: 300px){[data-css="tve-u-05e53fe92f3a4c"] { font-size: 25px; width: 25px; height: 25px; color: rgb(197, 197, 197); border: 1px solid rgb(197, 197, 197); border-radius: 100px; overflow: hidden; position: absolute; top: -11px; right: 18px; z-index: 10; padding: 5px !important; }[data-css="tve-u-2xapccgyapfx6"] { overflow: hidden; max-width: 600px !important; border-radius: 0px !important; }[data-css="tve-u-45e53fe92f3a58"] { padding-right: 35px !important; padding-left: 35px !important; margin-left: -10px; }[data-css="tve-u-65e53fe92f3a5c"] { padding-bottom: 0px !important; margin-bottom: 0px !important; }[data-css="tve-u-45e53fe92f3a58"] > .tcb-flex-col > .tcb-col { justify-content: center; }[data-css="tve-u-25e53fe92f3a55"] { width: 800px; margin-left: auto !important; margin-right: auto !important; }[data-css="tve-u-35e53fe92f3a57"] { margin-top: 0px; margin-left: 0px; width: 100% !important; max-width: none !important; }:not(#tve) [data-css="tve-u-125e53fe92f3a69"] { font-family: "Open Sans"; font-weight: var(--g-bold-weight, bold)  !important; color: rgb(47, 110, 146) !important; font-size: 21px !important; }[data-css="tve-u-115e53fe92f3a67"] { padding-bottom: 0px !important; margin-bottom: 0px !important; background-image: none !important; }:not(#tve) [data-css="tve-u-85e53fe92f3a5f"] { font-family: "Open Sans"; --tcb-applied-color:rgb(0, 0, 0); font-weight: var(--g-bold-weight, bold)  !important; color: rgb(0, 0, 0) !important; font-size: 18px !important; line-height: 3.95em !important; }[data-css="tve-u-25e53fe92f3a55"] .tve_image_frame { height: 270.34px; }:not(#tve) [data-css="tve-u-75e53fe92f3a5e"] { font-family: "Open Sans"; --tcb-applied-color:rgb(0, 0, 0); font-weight: var(--g-bold-weight, bold)  !important; color: rgb(0, 0, 0) !important; font-size: 24px !important; }[data-css="tve-u-45e53fe92f3a58"] > .tcb-flex-col { padding-left: 10px; }}@media (max-width: 767px){[data-css="tve-u-25e53fe92f3a55"] { width: 106px; }}</style><style class="tve_user_custom_style">.tve-leads-conversion-object .thrv_heading h1,.tve-leads-conversion-object .thrv_heading h2,.tve-leads-conversion-object .thrv_heading h3{margin:0;padding:0}.tve-leads-conversion-object .thrv_text_element p,.tve-leads-conversion-object .thrv_text_element h1,.tve-leads-conversion-object .thrv_text_element h2,.tve-leads-conversion-object .thrv_text_element h3{margin:0}</style><style class="tve_global_style"></style><div class="tve-leads-conversion-object" data-tl-type="lightbox"><div class="tve_flt"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_wrapper thrv_icon tcb-icon-display tve_evt_manager_listen tve_et_click tve_ea_thrive_leads_form_close" data-css="tve-u-05e53fe92f3a4c" data-tcb-events="__TCB_EVENT_[{&quot;a&quot;:&quot;thrive_leads_form_close&quot;,&quot;t&quot;:&quot;click&quot;}]_TNEVE_BCT__"><svg class="tcb-icon" viewBox="0 0 30 32" data-name="close">
<title>close</title>
<path d="M0.655 2.801l1.257-1.257 27.655 27.655-1.257 1.257-27.655-27.655z"></path>
<path d="M28.31 1.543l1.257 1.257-27.655 27.655-1.257-1.257 27.655-27.655z"></path>
</svg></div><div class="thrv_wrapper thrv-page-section">
<div class="tve-page-section-out"></div>
<div class="tve-page-section-in tve_empty_dropzone" data-css="tve-u-15e53fe92f3a52"><div class="thrv_wrapper tve_image_caption" data-css="tve-u-25e53fe92f3a55" style=""><span class="tve_image_frame" style="width: 100%;"><img class="tve_image wp-image-225010" alt="Enforcer Missile" width="800" height="600" title="Image 1-Enforcer Misile" data-id="225010" src="https://www.army-technology.com/wp-content/uploads/sites/3/2020/01/Image-1-Enforcer-Misile.jpg" style="" data-css="tve-u-35e53fe92f3a57"></span><p class="thrv-inline-text wp-caption-text show-placeholder"><br></p></div><div class="thrv_wrapper thrv-columns" style=""><div class="tcb-flex-row tcb--cols--1" data-css="tve-u-45e53fe92f3a58"><div class="tcb-flex-col" data-css="tve-u-55e53fe92f3a5a" style=""><div class="tcb-col tve_empty_dropzone"><div class="thrv_wrapper thrv_text_element tve_empty_dropzone" style="" data-css="tve-u-65e53fe92f3a5c"><p data-css="tve-u-75e53fe92f3a5e" data-default="Enter your text here..." style="text-align: center;">Be the first to receive the latest news and updates from Army Technology.&nbsp;</p><p data-css="tve-u-85e53fe92f3a5f" data-default="Enter your text here..." style="text-align: center;"><span data-css="tve-u-95e53fe92f3a62" style="">Sign-up for our free newsletter, now!</span><span data-css="tve-u-105e53fe92f3a64" style="">​</span></p></div><div class="thrv_wrapper thrv_text_element tve_empty_dropzone tve-froala cta fr-box fr-basic" style="" data-css="tve-u-115e53fe92f3a67"><p data-css="tve-u-125e53fe92f3a69" data-default="Enter your text here..." style="text-align: center;"><a class="tve-froala fr-basic" href="https://www.army-technology.com/about-us-print/?utm_source=pop-up&amp;utm_medium=website&amp;utm_campaign=Exit%20Intent%20Pop-up%3A%20Newsletter&amp;utm_content=Subscribe%20Now#subscribe" style="outline: none;">Subscribe now</a></p></div></div></div></div></div></div>
</div></div></div></div></article></div><a href="javascript:void(0)" class="tve_p_lb_close" style="display: none" title="Close">x</a></div></div></div></div></div><script>var TVE_Event_Manager_Registered_Callbacks = TVE_Event_Manager_Registered_Callbacks || {};TVE_Event_Manager_Registered_Callbacks.thrive_leads_form_close = function(t, a, c){TL_Front.close_form(this, t, a, c); return false;};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.army-technology.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=d59443dd23ac4a43c9ffa595a6a19c51' media='all' />
<script>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.army-technology.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src='https://www.army-technology.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script src='https://www.army-technology.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script src='https://www.army-technology.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script src='https://www.army-technology.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script>
/* <![CDATA[ */
var tve_frontend_options = {"is_editor_page":"","page_events":[],"is_single":"1","ajaxurl":"https:\/\/www.army-technology.com\/wp-admin\/admin-ajax.php","social_fb_app_id":"","dash_url":"https:\/\/www.army-technology.com\/wp-content\/plugins\/thrive-leads\/thrive-dashboard","translations":{"Copy":"Copy"},"post_id":"227992"};
/* ]]> */
</script>
<script src='https://www.army-technology.com/wp-content/plugins/thrive-leads/tcb/editor/js/dist/frontend.min.js?ver=2.4.5.1'></script>
<script src='//www.army-technology.com/wp-content/plugins/thrive-leads/js/frontend.min.js?ver=2.2.6.1'></script>
<script src='https://www.army-technology.com/wp-includes/js/comment-reply.min.js?ver=d59443dd23ac4a43c9ffa595a6a19c51'></script>
<script src='https://www.army-technology.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.0'></script>
<script src='https://www.army-technology.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/www.army-technology.com\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"}};
/* ]]> */
</script>
<script src='https://www.army-technology.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=3.1.0'></script>
<script>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/www.army-technology.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script src='https://www.army-technology.com/wp-content/plugins/thrive-leads/thrive-dashboard/js/dist/frontend.min.js?ver=2.2.5.2'></script>
<script src='https://www.army-technology.com/wp-includes/js/wp-embed.min.js?ver=d59443dd23ac4a43c9ffa595a6a19c51'></script>
<script src='https://www.army-technology.com/wp-content/themes/goodlife-wp-child/assets/js/ux.js?ver=d59443dd23ac4a43c9ffa595a6a19c51'></script>
<script src='https://www.army-technology.com/wp-content/themes/goodlife-wp-child/assets/js/detect-private-browsing.js?ver=d59443dd23ac4a43c9ffa595a6a19c51'></script>
<script>var tcb_post_lists=JSON.parse('[]');</script><script>/*<![CDATA[*/if ( !window.TL_Const ) {var TL_Const={"security":"aaf743e024","ajax_url":"https:\/\/www.army-technology.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"6","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"8"},"form_type_id":224810,"main_group_id":224809,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":224809,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":227992},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]};} else {ThriveGlobal.$j.extend(true, TL_Const, {"security":"aaf743e024","ajax_url":"https:\/\/www.army-technology.com\/wp-admin\/admin-ajax.php","forms":{"lightbox":{"_key":"6","trigger":"exit_intent","trigger_config":{"m":"timer","ms":"8"},"form_type_id":224810,"main_group_id":224809,"active_test_id":""}},"action_conversion":"tve_leads_ajax_conversion","action_impression":"tve_leads_ajax_impression","ajax_load":0,"main_group_id":224809,"display_options":{"allowed_post_types":[],"flag_url_match":false},"custom_post_data":[],"current_screen":{"screen_type":4,"screen_id":227992},"ignored_fields":["email","_captcha_size","_captcha_theme","_captcha_type","_submit_option","_use_captcha","g-recaptcha-response","__tcb_lg_fc","__tcb_lg_msg","_state","_form_type","_error_message_option","_back_url","_submit_option","url","_asset_group","_asset_option","mailchimp_optin"]})} /*]]> */</script><script>var TL_Front = TL_Front || {}; TL_Front.impressions_data = TL_Front.impressions_data || {};TL_Front.impressions_data.lightbox = {"group_id":224809,"form_type_id":224810,"variation_key":"6","active_test_id":0,"output_js":true};</script><script>
	(function ($) {
	var event_data = {"form_id":"tve-leads-track-lightbox-6","form_type":"lightbox"};
	event_data.source = 'exit_intent';
			/* Chrome has a stupid bug in which it triggers almost simultaneously "mouseenter" "mouseleave" "mouseenter" if the following applies:
	 - at page load, the cursor is outside the html element
	 - the user moves the cursor over the html element
	 */
	var chrome_fix_id = 0,
	me = function (e) { /* mouse enter */
	clearTimeout(chrome_fix_id);
	},
	ml = function (e) {

	if (e.clientY <= config.s) {
	chrome_fix_id = setTimeout(function () {
	ThriveGlobal.$j(TL_Front).trigger('showform.thriveleads', event_data);
	c();
	}, 50);
	}
	},
	c = function () { // cancel
	$(document).off('mouseenter.exit_intent mouseleave.exit_intent');
	},
	config = { // we can adjust this and the code below to allow users to tweak settings
	s: 20 // sensitivity
	};
	$(function () {
	$(document).on('mouseleave.exit_intent', ml)
	.on('mouseenter.exit_intent', me);

	});
		})
(ThriveGlobal.$j);
</script>	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://www.army-technology.com/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="247b761039" /><input type="hidden" name="_wp_http_referer" value="/news/dod-launch-hypersonic-glide-body/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://www.army-technology.com/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password" placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="247b761039" /><input type="hidden" name="_wp_http_referer" value="/news/dod-launch-hypersonic-glide-body/" />				</form>
				
			</div>
			<div class="thb-register">					 
				<div class="alert alert-warning">Registration is disabled.</div>			</div>
		</div>
		</div>
	</aside>


<script src="https://kit.fontawesome.com/4e45d88239.js"></script>
<!--
<script> 
	jQuery(".alert-email").click(function() {
      jQuery("body").addClass("reveal-gdpr");
    }) 


    jQuery(function(){
    jQuery(document).scroll(function(){
        if(jQuery(this).scrollTop() >= jQuery('.in-article-alerts').offset().top - 200) {
            jQuery(".post-content").addClass("show-email-alert");
        } else {
            jQuery(".post-content").removeClass("show-email-alert");
        }
    });
});
</script>
-->
<div id="resultnew"></div>
<script>
			function vmsnewTargetpopup(p1){
			permutive.segment(p1, function(result) {
			  if (result) {
			  jQuery.ajax({
			  type: "POST",
			  url: "https://www.army-technology.com/wp-content/themes/goodlife-wp-child/target_modal.php",
			  dataType: "html",
			  data: { 
					"segmentid": p1, 
					"blogid": 3				},
			  success: function(data){
				  
				 jQuery("#resultnew").append(data);
			  }
			  });
			  }
			});
			}
</script> 
<script>
permutive.segments(function(segments) {
  for (var idx in segments) {
    // The user is currently in this segment
   // console.log("User is currently in Permutive segment: " + segments[idx]);
	vmsnewTargetpopup(segments[idx]);
  }
});
</script>


<script>
jQuery(document).ready(function(){
	jQuery(".go-top").hover(function(){
			jQuery(".go-top-tooltip").toggleClass("top-tooltip")
	});
	});
</script>
<script>

	/* Reached project key stats */
	jQuery(function(){
    jQuery(document).scroll(function(){
		if(jQuery('.microformatting').length > 0){
        if(jQuery(this).scrollTop() >= jQuery('.microformatting').offset().top - 250) {
            jQuery('body').addClass("reached-microformatting");
            }
            else{
                jQuery('body').removeClass("reached-microformatting");
            }
		}
    });
}); 


/* Reached sidebar related companies */
	 jQuery(function(){
    jQuery(document).scroll(function(){
		if(jQuery('.related-companies').length > 0){
        if(jQuery(this).scrollTop() >= jQuery('.related-companies').offset().top - 250) {
            jQuery('body').addClass("reached-related-companies");
            }
            else{
                jQuery('body').removeClass("reached-related-companies");
            }
		}
    });
 }); 

jQuery(".close-toggle").click(function(){
jQuery("body").toggleClass("end-joyride");
});

jQuery(".close-promo-bar").click(function(){
jQuery("body").toggleClass("promo-bar-closed");
});

jQuery(".track-toggle").click(function(){
jQuery("body").toggleClass("tracker-form-open");
});

jQuery("#qn1 .first input").click(function(){
jQuery("body").toggleClass("connectwise-qns-open");
});

jQuery("#qn1 .last input").click(function(){
jQuery("body").toggleClass("qn1-other-open");
});

jQuery("#qn4 .first input").click(function(){
jQuery("body").toggleClass("positive-comment-open");
});

jQuery("#qn4 input[value=negative]").click(function(){
jQuery("body").toggleClass("negative-comment-open");
});

jQuery("#qn4 .last input").click(function(){
jQuery("body").toggleClass("neutral-comment-open");
});


jQuery(".close-client-pop-up").click(function(){
jQuery("#uk-trade-create-pop-up").toggleClass("client-pop-up-closed");
jQuery("#uk-trade-tech-pop-up").toggleClass("client-pop-up-closed");
jQuery("#uk-trade-life-sciences-pop-up").toggleClass("client-pop-up-closed");
});

</script>
<script>
	/* jQuery('.company-hover-tracking').hover(function(){
	var match = jQuery(this).attr('data-url');	
	var hovertitle = jQuery(this).find('h4').html();
	var curpostid = jQuery(this).attr('id');	
	var getpostid = curpostid.replace('company', '');
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	// ga('send', 'pageview', location.pathname + match);
	ga('create', 'UA-3619893-14', {'allowAnchor': true});
	ga('send', 'pageview', match);
	
	//permutive.once('Clearbit', function(){
		permutive.track('TabClick', {
			 article: {
				  url: match,				  
				  title:hovertitle
			 }	
	 });  
	//});
	//var curpostid = jQuery(this).attr('id');	
	console.log(jQuery("#"+curpostid).hasClass("verify"));
	if(jQuery("#"+curpostid).hasClass("verify")==false ){
	var Verify_class = jQuery("#"+curpostid).addClass("verify");
	
		}
}); */
	var hoverTime = 1000;
	var elements = [].slice.apply(document.querySelectorAll('.company-hover-tracking'));
	elements.forEach(function (el) {
	var timeout;
   el.addEventListener('mouseover', function (){
   var match = jQuery(this).attr('data-url');	
	var hovertitle = jQuery(this).find('h4').html();
	var curpostid = jQuery(this).attr('id');	
	var getpostid = curpostid.replace('company', '');
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	// ga('send', 'pageview', location.pathname + match);
	ga('create', 'UA-3619893-14', {'allowAnchor': true});
	ga('send', 'pageview', match);
   if(!jQuery(this).hasClass("verify")){
		jQuery(this).addClass("verify");
		timeout = window.setTimeout(function () {
			permutive.track('TabClick', {
				article: {
					url: match,				  
					title:hovertitle
				}
			});
		}, hoverTime);
	}
  });
  
 });

</script>
<script>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</script>
<script>
	var companyName = jQuery("input[name=company-name]").val();
	jQuery("#nextBtn").click(function(){
		jQuery("#agreeToReceiveEnail").html("I agree to receive email from "+companyName+". You can unsubscribe at any time.");
	});
</script>

<!--
-->

<!-- Document Body -->

<!-- /14453196/Verdict_Network/Verdict_1x1_Tracker -->
<div id='div-gpt-ad-1568385470525-0' style='width: 1px; height: 1px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568385470525-0'); });
  </script>
</div>




<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e0d7642f0a","applicationID":"75405963","transactionName":"ZwADZ0EEWxBQABVRDl5KIFBHDFoNHhAIVgZcAA==","queueTime":0,"applicationTime":1297,"atts":"S0cAEQkeSB4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
</html>